wiimote syncs fine with loaders and homebrew but unsnycs at wii menu or games

Discussion in 'Wii - Console and Game Discussions' started by jimgba, Jun 12, 2019.

  1. jimgba
    OP

    jimgba Member

    Newcomer
    1
    Apr 23, 2018
    Canada
    heres my problem: my wiimotes which are standard, have been working fine, got an error in a game. They both sync fine in loaders or homebrew but unsync at the wii menu or when you start any wii game. The game loads but the wiimote lights flash and unsync and the game will eventually say its lost communication with the remote..
    I have been chatting and scouring the internet. and tried all the usual and whatever i can, Tried resyncing, batteries , unplugging. remodding, restore ios and 4.3 menu. lused title deleter to remove some games including the one that errored. loaded a wii channel (tried several) and tried to resync with buttons . Formatted a nand and restored but says to push A but wiimote is not synced pushing A on Wiimote or gamecube does nothing.
    I am out of ideas.
     
Quick Reply
Draft saved Draft deleted
Loading...