Wiimote Not Working?

Discussion in 'Wii - Console and Game Discussions' started by Diabolos, Feb 1, 2012.

Feb 1, 2012

Wiimote Not Working? by Diabolos at 5:26 AM (443 Views / 0 Likes) 6 replies

  1. Diabolos
    OP

    Newcomer Diabolos Advanced Member

    Joined:
    Jan 30, 2012
    Messages:
    58
    Location:
    Sri Lanka
    Country:
    Thailand
    Okay, here's the problem.

    I had three Wiimotes. If I remember correctly, I think it was one year ago, but I thought it was just an error, one of my Wiimotes stopped working. Whatever you do, or press, it doesn't flash blue. I think it's a problem with the battery inserting-place, but I also don't think so. It just stopped dead. Anyone got an idea?

    Thanks in advance,
    -Diabolos
     
  2. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,122
    Location:
    Belgium
    Country:
    Belgium
    Have you tried changing the batteries?
     
  3. Diabolos
    OP

    Newcomer Diabolos Advanced Member

    Joined:
    Jan 30, 2012
    Messages:
    58
    Location:
    Sri Lanka
    Country:
    Thailand
    Yes I have, but it still doesn't flash blue at all (you know, at the four dots). That's the problem. My mom said she'll buy a new one soon but so far, she still hasn't bought one.
     
  4. Sicklyboy

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    Did you try turning it off and on again?





    My first guess would be that the contacts had broken off of the board (one lead is all it takes to render the thing useless). I would open it up and look at it, and if you're skilled with a soldering iron it shouldn't be too hard to fix if that's the case.
     
  5. Diabolos
    OP

    Newcomer Diabolos Advanced Member

    Joined:
    Jan 30, 2012
    Messages:
    58
    Location:
    Sri Lanka
    Country:
    Thailand
    The problem is that it wouldn't turn on or off.
     
  6. Tetsuo Shima

    Member Tetsuo Shima GBAtemp Fan

    Joined:
    Oct 29, 2008
    Messages:
    337
    Country:
    Italy
    It happened to me too, similar situation with three wiimotes. Tried everything:changed batteries, resync, unplugged the wii power source for some minutes, every suggestion coming from the web, but nothing, just dead.
    The mote was new, no falling or damage, it just one day stopped working. I was on the verge of thrashing it.
    Then one day I asked a friend to lend me one of his wiimotes, back at home I synced it to my wii as the third wiimote, no problems.
    So I tried to re-sync my broken wiimote as the fourth, and... BAM! It resurrected from death!
    Don't know why but sometimes it dies again, no led lights. To make it work I have to repeat the above process.
     
  7. Diabolos
    OP

    Newcomer Diabolos Advanced Member

    Joined:
    Jan 30, 2012
    Messages:
    58
    Location:
    Sri Lanka
    Country:
    Thailand
    Riiight. I'll try and see if that will work with me.... Only problem right now is that I'm in India, and we forgot all our Wiimotes in Thailand. When we go back, which is probably around 2-3 (or 1) months later, then I'll try it.
     

Share This Page