wiimote not connecting on homebrew applications

Discussion in 'Wii - Hacking' started by CJLopez, Oct 2, 2009.

Oct 2, 2009
  1. CJLopez
    OP

    Newcomer CJLopez Advanced Member

    Joined:
    Sep 30, 2008
    Messages:
    77
    Country:
    Mexico
    well, i just updated to 4.2u yesterday, having installed hackmii 0.5, and well, i tried to run usbloadergx, but it stuck on blackscreen so i though "maybe its not working cuz it cant find any ios to run isos" so i tried to reinstall cios38 rev14 but whenever i'm about to select which ios to install, the wiimote wont connect.

    1.- It enters the application connected
    2.- I press A to select ios
    3.- the wii drive lits up and then shut off
    4.- the wiimote disconnects and wont connect anymore

    so, what could be happening here? am i missing something before installing cios38 rev14? any help will be appreciated
     
  2. kephryn

    Newcomer kephryn Newbie

    Joined:
    Oct 20, 2009
    Messages:
    2
    Country:
    Canada
    I second this, I am having the exact issue.
     
  3. dai-a

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    Well if you barely updated to 4.2 via nintendo, then installed homebrew and then tried to install cIOSrev14 it wouldn't even work. Because you don't have the trucha bug. (Follow the modify any wii guide) and also have you tried unplugging Gamecube memory cards?
     
  4. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Well, you probably will have more luck with TBRMOD but I did it a different way.

    Run cIOS38 rev14 and select IOS250. You will get some errors. Try it again untill you get it to pass.

    I got it to install after about 4 attempts using different IOSes. Note: I only tried to use IOS249, 250 and 70. I have no idea why, but I tried 250, failed. 70, failed. 250 again, failed but then 70 again and it worked without any errors.

    I think using 250 to install it worked.
     
  5. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    just follow my guide, it will get trucha back in and delete those stub cIOS so you can reinstall your cIOS.
     
  6. ozguy

    Member ozguy GBAtemp Regular

    Joined:
    Apr 11, 2009
    Messages:
    232
    Country:
    United States
    Read your Wii manual for how to Sync your Wiimote permanently.
    A temporary sync will be lost whenever an IOS reload occurs.

    If you have not sync'ed your remote using the red sync button, you have not done a permanent sync.
     
  7. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    get this same problem with wwe smackdown vs raw 2010 wiimote one stays sync'ed but you can't use it you have to turn on the second wiimote to play the game but the first wiimote is still sync'ed as wiimote1 light is on but no response from the wiimote
     

Share This Page