Wiimote lost sync after Harry Pot US import crash

Discussion in 'Wii - Hacking' started by 1ns4nity, Jun 30, 2007.

  1. 1ns4nity
    OP

    Member 1ns4nity GBAtemp Regular

    Joined:
    Jun 15, 2007
    Messages:
    141
    Country:
    United States
    Hi Guys....I need urgent help!

    I'm freaking out... my wii is not working anymore because both my wiimotes cannot sync to the Wii!

    I have JPN wii and was happily playing Harry Potter when the game crashed and a black error screen (with white Jap text came out, which I cant read). So I pressed the reset button on the Wii and after that, both my wiimotes are not able to sync with my Wii anymore.

    I have tried syncing again (pressed sync on wiimote, then on console) but it still does not work. Anyone has any idea what is going on??

    Thankss!!!

    I'm using a Wiikeyed JPN Wii btw.
     
  2. Redsquirrel

    Member Redsquirrel GBAtemp Advanced Fan

    Joined:
    Mar 27, 2007
    Messages:
    615
    Country:
    United Kingdom
    tried leaving unplugged from the power socket for a while?
     
  3. ksponge

    Newcomer ksponge Member

    Joined:
    Nov 11, 2006
    Messages:
    28
    Country:
    Had a similar issue, not with a crash but the wii motes would not sync after multiple tries. I popped out the batteries, unplugged the wii for a few secs, put everything back and resynced without issue.
     
  4. INTERNETS

    Member INTERNETS GBAtemp Regular

    Joined:
    Jun 22, 2006
    Messages:
    270
    Country:
    United States
    Sounds like your media sucks.
     

Share This Page