Wiimote lost sync after Harry Pot US import crash

Discussion in 'Wii - Hacking' started by 1ns4nity, Jun 30, 2007.

  1. 1ns4nity
    OP

    1ns4nity GBAtemp Regular

    Member
    1
    Jun 15, 2007
    United States
    Hi Guys....I need urgent help!

    I'm freaking out... my wii is not working anymore because both my wiimotes cannot sync to the Wii!

    I have JPN wii and was happily playing Harry Potter when the game crashed and a black error screen (with white Jap text came out, which I cant read). So I pressed the reset button on the Wii and after that, both my wiimotes are not able to sync with my Wii anymore.

    I have tried syncing again (pressed sync on wiimote, then on console) but it still does not work. Anyone has any idea what is going on??

    Thankss!!!

    I'm using a Wiikeyed JPN Wii btw.
     
  2. Redsquirrel

    Redsquirrel GBAtemp Advanced Fan

    Member
    3
    Mar 27, 2007
    tried leaving unplugged from the power socket for a while?
     
  3. ksponge

    ksponge Member

    Newcomer
    2
    Nov 11, 2006
    Had a similar issue, not with a crash but the wii motes would not sync after multiple tries. I popped out the batteries, unplugged the wii for a few secs, put everything back and resynced without issue.
     
  4. INTERNETS

    INTERNETS GBAtemp Regular

    Member
    1
    Jun 22, 2006
    United States
    Sounds like your media sucks.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice