Wiimote impossible to sync for any app using home brew channel

TheOldGogo

Member
OP
Newcomer
Joined
Oct 2, 2021
Messages
5
Trophies
0
Age
40
XP
14
Country
Saudi Arabia
I've seen people having similar problems but not exactly that one: Just installed homebrew, priiload, USB loader GX etc.... Well turns out my wiimotes do sync well in those apps... But in no app I launch using them. Even things as simple as WiiWhite board... No Wiimote at all.

Same with USB loader GX: I managed to create a backup of my Wii Fit on my HDD. I was very happy to finally be able to play it again (the DVD is very old and damaged so not usable directly)... But when launching it... No wiimote.

Also I was very happy then my Wii can now read Zelda Twilight Princess that someone offered me by mistake for the wrong geographic zone, but there again it gets stuck upon launching: it's waiting for me to press something. Which I can't cause my wiimotes won't sync. This one is launched from the normal System Menu, so it has nothing to do with the system channel.

My 2 wiimotes are official ones, Wii MotionPlus INSIDE.
Trying to press the sync buttons on the wiimote or the wii won't help.
 
Last edited by TheOldGogo,

TheOldGogo

Member
OP
Newcomer
Joined
Oct 2, 2021
Messages
5
Trophies
0
Age
40
XP
14
Country
Saudi Arabia
I just wanted to add precisions on why my case seems different from others: my wiimotes are perfectly synced in the homebrew channel, or in USBLoader GX for example. But they just irremediably fail once I start any actual game (or other applications even simple ones like a whiteboard).


In between I've tried following things: - got some wiimotes which are not "MotionPlus"... Didn't help
Downloaded and installed d2x CLOS -> didn't help

Now I'm in the settings of Wiiflow Lite, just trying random stuff, which I don't understand, because, why not :P Currently I have a NAND Extractor running. No idea what it is, but as nobody seems to have any idea, I guess it's not a worse "no idea" that anything else...
 

TheOldGogo

Member
OP
Newcomer
Joined
Oct 2, 2021
Messages
5
Trophies
0
Age
40
XP
14
Country
Saudi Arabia
Yop, thanks for the help. Here you go:

SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
...runs on IOS58 (rev 6176).

Region: NTSC-U
System Menu 4.3U (v513)
Priiloader installed
Drive date: 12.18.2008
Homebrew Channel 1.1.2 running on IOS58

Hollywood v0x21
Console ID: 238112697
Console Type: Wii
Shop Channel Country: Saudi Arabia (174)
Boot2 v5
Found 80 titles.
Found 48 IOS on this console. 7 of them are stubs.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS51 (rev 4864): Stub
IOS52[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS80[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS249[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
IOS250[56] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
IOS251[38] (rev 65535, Info: d2x-v10beta52): Trucha Bug, ES Identify, NAND Access
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 10/16/2021.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
11,859
Trophies
2
Age
36
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
5,366
Country
Cyprus
Syscheck looks good.

I would try holding the sync button on the console for 30 seconds or so, this will erase all the sync history/memory. Resync them from the main system menu, and hopefully it will work

If u continue to have issues after trying this, and trying a different loader, I would try using neek as a workaround to launch an emulated nand. You could also try ohneschwanzenegger to create a virgin real nand.bin using your unique Wii's keys, and restoring/flashing it using bootmii. This is an extreme measure though, and may not solve it, especially if the issue is somehow hardware related
 
General chit-chat
Help Users
    godreborn @ godreborn: got my ps5 on a sunday, not sure if it was fedex or ups though. I think it was the former.