Wiimote does not sync in CIOS Installer.

Discussion in 'Wii - Hacking' started by rockstar99, Apr 23, 2011.

Apr 23, 2011
  1. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    By mistake I updated my 4.2u Wii with FIFA World Cup South Africa, didnt really make a difference cause i think i was already on a higher version than the update but it still forced me to I dunno why.
    Since I updated some of my CIOS/IOS got downgraged or something so I wen to run the CIOS Installer on my HBC(I think its rev20)I tried but my wiimote wont sync when i start the installer so I cant use USB Loader with the CIOS installed please help
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,519
    Location:
    ???
    Country:
    Germany
    Install IOS236 first. Then run the cIOS installer, reload to IOS236, the wiimote should stay synced, then reinstall the cIOS with your options.
     
  3. Master Mo

    Member Master Mo F.R.E.E.

    Joined:
    Nov 22, 2005
    Messages:
    2,176
    Location:
    Man Mo Temple
    Country:
    Germany
    Tbh I`ve softmodded a friends Wii with "IOS236 Installer" and "YAWM Multimod Batch" and everything went well.

    But then sometime (I don`t know what they did to the Wii) the cIOS wasn`t working anymore and I tried to reinstall it via cIOS Installer but when I tried it I had the same Problem you are having: The Wiimote disconnects when pushing A...

    I tried everything... different cIOS Installer, reinstalling IOS236, ... Long story short the only thing that worked for me was to redo "YAWM Multimod Batch".

    I don`t know if this helps you but this did it for me [​IMG]
     

Share This Page