Wiimote does not sync in CIOS Installer.

Discussion in 'Wii - Hacking' started by rockstar99, Apr 23, 2011.

  1. rockstar99
    OP

    rockstar99 Hi

    Member
    7,375
    156
    Dec 3, 2008
    Canada
    Toronto
    By mistake I updated my 4.2u Wii with FIFA World Cup South Africa, didnt really make a difference cause i think i was already on a higher version than the update but it still forced me to I dunno why.
    Since I updated some of my CIOS/IOS got downgraged or something so I wen to run the CIOS Installer on my HBC(I think its rev20)I tried but my wiimote wont sync when i start the installer so I cant use USB Loader with the CIOS installed please help
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,820
    8,120
    Dec 3, 2009
    Germany
    ???
    Install IOS236 first. Then run the cIOS installer, reload to IOS236, the wiimote should stay synced, then reinstall the cIOS with your options.
     
  3. Master Mo

    Master Mo F.R.E.E.

    Member
    2,176
    72
    Nov 22, 2005
    Gambia, The
    Man Mo Temple
    Tbh I`ve softmodded a friends Wii with "IOS236 Installer" and "YAWM Multimod Batch" and everything went well.

    But then sometime (I don`t know what they did to the Wii) the cIOS wasn`t working anymore and I tried to reinstall it via cIOS Installer but when I tried it I had the same Problem you are having: The Wiimote disconnects when pushing A...

    I tried everything... different cIOS Installer, reinstalling IOS236, ... Long story short the only thing that worked for me was to redo "YAWM Multimod Batch".

    I don`t know if this helps you but this did it for me [​IMG]