WiiMC RELEASED!!! (Wii Media Center)

Discussion in 'Wii - Emulation and Homebrew' started by wiiman123, Apr 16, 2010.

  1. AdamBrunt

    AdamBrunt GBAtemp Advanced Fan

    Member
    5
    Jun 24, 2003
  2. AdamBrunt

    AdamBrunt GBAtemp Advanced Fan

    Member
    5
    Jun 24, 2003
  3. Gh0sti

    Gh0sti iOS Guru

    Member
    5
    Aug 19, 2009
    United States
    Inside you, all around you
    it worked thanks guys
     
  4. PPSainity

    PPSainity Blinded by Science

    Member
    1
    Jun 6, 2009
    Canada
    Yeah, that file is the same as the "official" 1.0.9 code-wise, but as Tantric states in the same thread later on, the official 1.0.9 has a compile error in it, so it isn't really a beta. I myself am using 1.0.7 as even though the 1.0.9beta fixed the audio lag issue, if I started WiiMC using the updated channel, it would not see the USB hardrive. It would see the USB hard drive if started from HBC, but most of the Wii's users use the channel to start it, so older version it is for now lol.

    I am curious thought, if anyone else has had this problem with the 1.0.9beta release. Note that the USB hard drive is missing when WiiMC is started from the channel and is available when starting from HBC not the other way around. Funny thing is, the official 1.0.9 did not have this problem.

    -[]D
     
  5. BiPoLaR

    BiPoLaR GBAtemp Regular

    Member
    2
    Apr 12, 2009
    United States
    did the icon change for this? to better suit the darker hbc? If so, anyone know where I can get the old icon?
     
  6. sonknuck23

    sonknuck23 Mighty Switch Force >

    Member
    2
    Apr 25, 2008
    Canada
    Montreal, Quebec
    This issue I have now is with The Navi Media playlist thing. It worked fine at first, but now, every episode of Friends I load up just freezes with audio still playing and everything else locks up. I'm forced to power down the wii : /
     
  7. I R FantaZ

    I R FantaZ Newbie

    Newcomer
    2
    Sep 8, 2010
    Netherlands
    I'm having an issue regarding corrupting external HDD.
    Was playing a movie yesterday, and when i got home today my whole HDD was corrupted. I was forced to format it and restructure the whole damn thing.

    [​IMG]

    In the black box are 2 folder names i only use in WiiMC + I don't have any other app that uses Subtitles (which is a little more upwards)
     
  8. Tantric

    Tantric GBAtemp Regular

    Member
    5
    Feb 8, 2007
    Canada
    That's caused by the new USB code in libogc (via IOS58) that WiiMC relies on. I've had it happen to me too. You'll have to wait for the next release and it should (hopefully) be gone.
     
  9. qwertymodo

    qwertymodo GBAtemp Advanced Fan

    Member
    4
    Feb 1, 2010
    United States
    I'm assuming the libogc devs have been made aware of this bug, hopefully? Is there an open ticket that we can check in on the status of it?

    Edit: I couldn't find a bug ticket, unless it's already been fixed and closed (I filtered for open tickets only)? link
     
  10. I R FantaZ

    I R FantaZ Newbie

    Newcomer
    2
    Sep 8, 2010
    Netherlands
    So from my understanding, every application using IOS 58 could do this.

    Think I need to run my apps from SD card again [​IMG]
     
  11. tueidj

    tueidj I R Expert

    Member
    7
    Jan 8, 2009
    It's not related to IOS58, it's a usbstorage bug.
     
  12. I R FantaZ

    I R FantaZ Newbie

    Newcomer
    2
    Sep 8, 2010
    Netherlands
    Well, same outcome then. I'll start using SD card till it's fixed [​IMG]
     
  13. kuanlian

    kuanlian Newbie

    Newcomer
    1
    Aug 15, 2009
    Senegal
    Yup, it's confirmed. I also had this issue too. My hdd was corrupted and there are files and folders created that somehow couldn't be removed from the Windows itself...had to reformat my hdd [​IMG]
     
  14. robbywu

    robbywu Advanced Member

    Newcomer
    1
    Sep 10, 2010
    United States
    Ohio
    wiimc crashes for me when im not connected to the internet, but works fine if i am connected!

    any solutions?
     
  15. Tantric

    Tantric GBAtemp Regular

    Member
    5
    Feb 8, 2007
    Canada
    That bug is fixed for the next release.
     
  16. wishmasterf

    wishmasterf GBAtemp Regular

    Member
    1
    Apr 20, 2009
    Australia
    Austria
    Is there a roadmap for the next release?
     
  17. NewFang

    NewFang Advanced Member

    Newcomer
    2
    Feb 11, 2010
    United States
    Why the hell are people still trying to figure this out? use an older verision for christ sakes. it works fine. yeesh.
     
  18. Gh0sti

    Gh0sti iOS Guru

    Member
    5
    Aug 19, 2009
    United States
    Inside you, all around you
    the only prob i have is playing iso movies that i rip onto my hdd, and some hd movies in mkv, i wonder do i need an hd cable for my wii to play it or is it because the wii cant handle loading that high quality of a movie?
     
  19. Raiser

    Raiser I am mad scientist.

    Member
    4
    May 31, 2008
    Canada
    WiiMC only supports 720p MAX.
    Anything higher will not work.
     
  20. Tantric

    Tantric GBAtemp Regular

    Member
    5
    Feb 8, 2007
    Canada
    Also, your mileage will vary with 720p.
     
Loading...