WiiMC RELEASED!!! (Wii Media Center)

Discussion in 'Wii - Emulation and Homebrew' started by wiiman123, Apr 16, 2010.

  1. Tantric

    Tantric GBAtemp Regular

    Member
    5
    Feb 8, 2007
    Canada
    If you run the installer, it will ask you to uninstall. Then run again to reinstall.
     
  2. deadred

    deadred Newbie

    Newcomer
    1
    Jun 4, 2010
    United States
    Finally made account here because of this program!

    I really like this media player, its spiffy and functional, but my one issue is that it refuses to mount my external usb hdd.

    I have a 250gb drive, with 2 partions, an NTFS (primary) which has my media files on it, and a FAT32 (logical) that only has my wbfs folder.

    The first time i started the program, ver 1.04, it worked great. i could see the files on my ntfs partition and use them. But after i installed the latest channel installer, whenever i start WiiMC, it hangs for awhile loading, then loads without recognizing my hdd, even when i load from HBC.

    I've tried uninstalling and reinstalling. I even updated my wii to 4.2u with nus and installed ios 202, but no luck. I feel like I've tried everything was wondering if someone can tell me if I'm doing something wrong.
     
  3. Master Mo

    Master Mo F.R.E.E.

    Member
    3
    Nov 22, 2005
    Gambia, The
    Man Mo Temple
    Great update. I really like the new colors and especially the blue one looks really nice.

    I tried to install the new channel and after uninstalling the old one it fails to install the new one. So does anybody know what the changelog is for the new Forwarder and is it worth it or should I just install the ald one again? And is there a wad for the Forwarder available?
     
  4. mamule

    mamule GBAtemp Regular

    Member
    3
    Apr 15, 2010
    France
    rename the cover DWCA in your wiiflow folder
     
  5. secamfr

    secamfr Advanced Member

    Newcomer
    2
    Jan 30, 2008
    France
    Sleep timer don't work correctly for me :

    Note : i play movie from SMB

    I try at 120 minutes and launch a movie, the wii shutdown in about 5 minutes...
    Put on the wii again and try 180 minutes, relaunch the movie and the wii never shutdown !

    Anyone try the sleep timer ?
     
  6. KirovAir

    KirovAir Dutch Alcoholic Programmer

    Member
    6
    Dec 7, 2006
    Netherlands
    Netherlands
    Woot! Downloading. [​IMG]
     
  7. lostdwarf

    lostdwarf GBAtemp Maniac

    Member
    2
    Nov 2, 2008
    ENGLAND
    Ok I can install the channel but when i start it from wii menu my screen just goes black forever...
    please help.

    wii pal 4.2 cios rev10 (i like rev 10, no problems so far)
    cios 222, 202
    bootmii boot2

    all other homebrew works for me including mplayerCE, i would love to try this wiimc though

    version I am trying to load is the latest WiiMC 1.4 new install, i have this AND the channel installer in my apps folder on my 8gig sd card
     
  8. deadred

    deadred Newbie

    Newcomer
    1
    Jun 4, 2010
    United States
    Was able to find a work around for my problem. After trying out a couple things I deleted the cIOS 202 with any title deleter, and that got wiimc to recognize my drive finally, both when launched by the HBC and with the channel forwarder. I know i lose usb2.0 functionality, but atleast its reading it now, which is more than enough for me.
     
  9. hybridreality

    hybridreality Member

    Newcomer
    1
    Mar 18, 2010
    I've had similar problems, managed to get the sleep timer to work once while testing it - actually came to use it and ended up having the Wii on all night as it wouldn't turn off.

    Not sure if I'm setting it wrong...
     
  10. KiiWii

    KiiWii Contributor

    pip Contributor
    18
    Nov 17, 2008
    United Kingdom
    :facepalm:

    That was kind of obvious dude. Except you got it the wrong way round. It needs to be named DMCA00.PNG to work with that iso.

    The real question is why is the ID different?!

    Also the forwarder Tristar made for this still doesnt work for me [​IMG]

    --edit--

    wait: is the iso named differently because the channel is named DWCA originally? would this explain why it wont work for me?
     
  11. DunkrWunkah

    DunkrWunkah GBAtemp's Official Dunkr

    Member
    2
    Nov 21, 2008
    United States
    FINALLY a good Media Player for Wii.
     
  12. WitoRIT92

    WitoRIT92 GBAtemp Fan

    Member
    2
    Jan 24, 2009
    United States
    Mplayer is not bad but wiimc has an attractive ui and keeps me posted to it i like it, its different and right now its not as buggy as mplayer is. nice job to the creators.
     
  13. Tristar

    Tristar GBAtemp Fan

    Member
    1
    Sep 14, 2009
    The channel title is WIMC. Your titles.ini is incorrect (Edit it to show 'WiiMC' or 'Wii Media Center')

    The ISO was labelled DMCA00 to conform with titling convention - If it were called WIMC00 to correspond with the channel title, it would not conform as the first char "W" indicates a Wiiware title & the 4th character would indicate a non existent region "C".

    So the first character must be the indicator for Homebrew ("D") and the 4th character must indicate the region ("A" for all / any or region free)

    This leaves 2 chars to describe the program which is a Media Center, MC being the obvious choice [​IMG]

    Add 00 on the end (to give it the traditional 6 digit ID) and we have DMCA00 - That is how the ISO image was named.

    Since the image is the 'pretend game' that the usb loaders use, then the cover for the image must be named to suit the image that it represents [​IMG]
     
  14. KiiWii

    KiiWii Contributor

    pip Contributor
    18
    Nov 17, 2008
    United Kingdom
    Awesome tristar, so what does the forwarder forward to? Because it's not working at all for me. Just resets the wii... Does it not forward to the USB file path?
     
  15. Tristar

    Tristar GBAtemp Fan

    Member
    1
    Sep 14, 2009
    It launches the channel title 'WIMC' after (optionally) sending a "magic packet" to wake-up your server

    So the channel forwarder must also be installed for this to work. With a few programs, it is difficult to find a suitable entrypoint for the ISO forwarder that will not clash with either the usb loader that is used to load the ISO image and/or the application that will be loaded by the forwarder.

    This application is one of those programs and so, the quickest way to come up with a forwarder you can use from somewhere other than the System Menu, is to make your ISO forwarder launch the existing channel forwarder. This might not be the only way to produce an ISO forwarder and, by now there may be others for WiiMC that do load the application directly but, for me it was too much hassle when this method works fine [​IMG]
     
  16. lostdwarf

    lostdwarf GBAtemp Maniac

    Member
    2
    Nov 2, 2008
    ENGLAND

    I cant get this channel to work... I installed the channel with the installer but it just black screens... all my homebrew and movies are on my sd card... why wont it work? what do you mean need a channel forwarder aswell? is this not a forwarder channel to the wiimc in the apps folder?
    I am a bit confuddled... sorry to bother you.
     
  17. Tristar

    Tristar GBAtemp Fan

    Member
    1
    Sep 14, 2009
    @lostdwarf

    Once WiiMC is working and the 'official' channel forwarder (or any channel forwarder with the ID 'WIMC') is loading it correctly, then this ISO forwarder will work for those that would like to launch the application from their USB loader instead of the Start Menu or HBC [​IMG]
    It also has an option to wake a sleeping server as, presently, this feature is not available in WiiMC [​IMG]
     
  18. farcry15

    farcry15 GBAtemp Regular

    Member
    1
    Dec 21, 2009
    United States
    any reason why the program won't start unless i plug in my usb drive? All i ever use WIIMC for is to stream videos from a pc, and my hard drive is wbfs so there's nothing for it to find. it's a little annoying nut i suppose i can deal with it. Loving wiimc, btw
     
  19. EeZeEpEe

    EeZeEpEe GBAtemp Advanced Fan

    Member
    1
    Oct 2, 2009
    United States
    New York City
    Anyone having retail DVD movie audio issue? With 1.0.1 there was a syncing problem but could be fixed by just rewinding. I don't know which update start this new problem but 1.0.4 the sound is all slowed and slurred. Totally unwatchable. I hope this gets fixed. Thanks.
     
  20. beier

    beier Member

    Newcomer
    1
    Mar 4, 2010
    United States
    Yes.

    See:
    http://www.wiimc.org/forum/viewtopic.php?f...425&start=0
     
Quick Reply
Draft saved Draft deleted
Loading...