Homebrew WiiMC not working, need help

Fawe

Well-Known Member
OP
Newcomer
Joined
Aug 6, 2020
Messages
95
Trophies
0
Age
25
Location
Hannover, Lower Saxony
XP
258
Country
Germany
Soo, I'm certainly not new to Wii-Homebrew, but lately I've encountered a problem that I can't seem to fix. WiiMC just refuses to work. When I try MPlayer CE, it works, I can even play DVDs and all, it won't recognize my HDD though. When I try GeeXbox, it plays files from my SD and HDD just fine (sometimes a little laggy though) but it can't play DVDs. I have heard nothing but praise for WiiMC so I figured ok, this must be the Wii Media Player to use. Whenever I start it though, it just shows me the error message "Could not find a valid SD or USB device, one is required for normal operation", which kinda doesn't make sense IMO, seeing as how the app itself is running from said SD card, that it apparently can't find :unsure: so I already tried everything imaginable, I tried using an older version of WiiMC, I tried using the newest one, I tried WiiMC SS, I tried WiiMC+, I tried starting it through a forwarder, I tried multiple forwarders for WiiMC+, I tried installing an older version of IOS58, I installed different versions of IOS202, using different base IOSes, I installed both DVDx stubs (the older and the newer one), deleted them again, patched multiple IOSes, I tried editing out the "<no ios-reload/>" from the meta.mxl file, I tried reformatting my SD card as FAT16, then as FAT32 again, I marked my SD card and HDD as active partitions, I tried just starting the app up a hundred times in a row, hoping to get lucky and well basically every possible combination of all of the above. I still always get the same damn error. I have no idea what the heck I am doing wrong. My specs are:
European White RVL-001 Wii, boot1b, boot2v4, BootMii installed as boot2 and as IOS, Priiloader installed (activated multiple sysmenu hacks), Systemmenu 4.3E, Homebrewchannel 1.1.2, both DVDx stubs installed (title IDs DISK and DVDX), hermes cIOS v5.1 installed in slots 202, 222, 223, 224, 225; cIOS 236 installed with simple IOS patcher, most recent d2x cIOS installed in slots 245, 246, 247, 248, 249, 250, 251; WiiGators cMIOS installed, RiiConnect 24 and Wiimmfi in use, unpatched IOS58 v6176 installed and pretty much everything except for WiiMC works like a charme and I have tried a lot of homebrew, believe me. So if anyone could help me with this, I would be incredibly thankfull.
 
Last edited by Fawe,

Fawe

Well-Known Member
OP
Newcomer
Joined
Aug 6, 2020
Messages
95
Trophies
0
Age
25
Location
Hannover, Lower Saxony
XP
258
Country
Germany
For future reference, I just hooked up my NTFS formatted HDD and WiiMC has no problem reading that. Plays MP3s and Videos from it flawlessly. So apparently it's just FAT fromatted drives that I can't get my WiiMC to read. Pretty weird.
 
General chit-chat
Help Users
    AncientBoi @ AncientBoi: [shoots him for having a braves jersey on] Pffffft!