WiiMC n ot loading my discs

Discussion in 'Wii - Hacking' started by jbogart1973, Jan 30, 2012.

Thread Status:
Not open for further replies.
Jan 30, 2012
  1. jbogart1973
    OP

    Member jbogart1973 GBAtemp Regular

    Joined:
    Dec 27, 2010
    Messages:
    166
    Country:
    Canada
    WiiMC will not lload my movie discs , they worked before but i had to do some work with the ios (mainly IOS 58 )files and priiloader did i delete something ? Im getting a unsuppoerted DVD error . what ios should i have instaled ? all Hermes ios files needed.?
     


  2. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    Are game discs working via disc channel for you yet? If not, it probably a hardware problem, as you were told in your other thread. And that means WiiMC won't read discs either.
     
  3. jbogart1973
    OP

    Member jbogart1973 GBAtemp Regular

    Joined:
    Dec 27, 2010
    Messages:
    166
    Country:
    Canada
    but they did before thats my issue lol :s
     
  4. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    Yes, but they won't now. If your hardware is damaged, WiiMC isn't going to magically work anyway. Surely that is common sense?
     
  5. wii knee

    Member wii knee GBAtemp Regular

    Joined:
    Apr 21, 2009
    Messages:
    200
    Country:
    United States
    1. Do you have Sneek/Uneek+Di? The Di Module disables the drive so if you've made any change such as this (the drive and disks were working, it can no longer be accessed)
    2. Can you see the DVD drive at all?
    3. Have you tried different media? ie DVD+R vs DVD-R, etc?
     
  6. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    I had the same problem with WiiMc as a channel, resorted to loading from HBC and works fine.
     
  7. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    I just tried the latest version of WiiMC and it loads okay for me, so it shouldn't be a version issue. See if you can access a disc from WiiXplorer.

    Btw, I am loving the latest version of WiiMC. I haven't liked it much since it dropped 202 support because it really slowed down, but the latest one works almost perfectly for me. On occasion it still doesn't detect my HDD and a couple videos can get a little bit laggy, but other than that it works just as well as MPlayer CE on 202! If it continues to work this well, I'll drop MPlayer CE as my default and just keep it as a backup! :D
     
  8. jbogart1973
    OP

    Member jbogart1973 GBAtemp Regular

    Joined:
    Dec 27, 2010
    Messages:
    166
    Country:
    Canada
    well itnik its chipped moded the wii was givin to me by a freind so ... i dont know if i have that sneek thing ..... :S any way to find out ?

    and i try loading Mplayer and after loading my movie that used to work before nothing happens not even an error meesage, could of i disabled my drive like u mentioned? and how do i fix it ?
     
  9. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    If you don't know, then you aren't using SNEEK. Go ahead and try what I suggested above.
     
  10. jbogart1973
    OP

    Member jbogart1973 GBAtemp Regular

    Joined:
    Dec 27, 2010
    Messages:
    166
    Country:
    Canada
    ok tryed dvd-r (whiched worked 100 % before now are not working and dvd+R also not working and for shits and giggles even tryed a store bought movie with no prevail :(

    and how would i know if am using SNEEK if i just got the wii a few days ago ? any way to tell ?
     
  11. jbogart1973
    OP

    Member jbogart1973 GBAtemp Regular

    Joined:
    Dec 27, 2010
    Messages:
    166
    Country:
    Canada
    usb loading of discs are also not,working . but usb loading from an external HD with games on it work fine.
     
  12. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    did you try WiiMC from the Homebrew Channel as an app?
    This resolved my issue of it not working.........
     
  13. jbogart1973
    OP

    Member jbogart1973 GBAtemp Regular

    Joined:
    Dec 27, 2010
    Messages:
    166
    Country:
    Canada
    yes that where im loading from i dont have a channel for it.
     
  14. Magsor

    Member Magsor I am watching you

    Joined:
    Dec 1, 2010
    Messages:
    959
    Location:
    Amos
    Country:
    Canada
    This is a pretty simple issue if you understand how it works.
    In order for the DVD to work in WiiMC the Ahbprot flag must be on. It isn't in your case.
    You need to either: reinstall HBC or install WIIMC forwarder channel(or any ahbprot anabled channel)
     
  15. jbogart1973
    OP

    Member jbogart1973 GBAtemp Regular

    Joined:
    Dec 27, 2010
    Messages:
    166
    Country:
    Canada
    k so how do i enable any ahbprot anabled channel ? my home brew is working and up to date and my wiimc 1.2 and channel 1.9 is too. heres my sys chk if it help after more work i have donr now w the ios files.

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U
    System Menu 4.3U (v513)
    Hollywood v0x11
    Console ID: 54942380
    Boot2 v4
    Found 138 titles.
    Found 55 IOS on this console. 3 of them are stub.
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug, NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug, NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug, NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug, NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 16174): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug, NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 16174): Trucha Bug, NAND Access
    IOS61 (rev 5662): No Patches
    IOS70 (rev 16174): Trucha Bug, NAND Access
    IOS80 (rev 16174): Trucha Bug, NAND Access
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS244 (rev 21006): Trucha Bug, ES Identify, NAND Access
    IOS245 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS246 (rev 21007): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS251 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 2012/01/31.
     
  16. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Unless you are getting an error about AHBPROT, then it's not the problem.
     
  17. jbogart1973
    OP

    Member jbogart1973 GBAtemp Regular

    Joined:
    Dec 27, 2010
    Messages:
    166
    Country:
    Canada
    no no error about ahbprot have u looked at my sys chk ? Perhaps the issue lyes there . please let me know and thx for everyones help. :)
     
  18. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Ugh, did you use Softmod ANY Wii AND ModMii? You should have just stuck with the first one and left it alone, because you screwed up your softmod. It looks like you even went out of your way to update to 4.3 instead of sticking with the custom 4.1 from Softmod ANY Wii (which was much better).
     
  19. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    OMG, finally he pulls his head out of his ass and sees the light! A pity you couldn't have done it ages ago when I asked you to compare the speeds of IOS58 vs. IOS202... especially since there haven't been any substantial changes to libogc's usbstorage code in over 12 months that would account for any speed ups.
     
  20. jbogart1973
    OP

    Member jbogart1973 GBAtemp Regular

    Joined:
    Dec 27, 2010
    Messages:
    166
    Country:
    Canada
    it wasnt my wii from the begining im dont know what was done from previous , i cant even downgrade it, it not letting me , its stuck on 4.3 , some programs were not working the ios files where all outdated I BELIEVE ITS chipped but with what im not sure but it does have a sd card in use i dont know what else do to , its just the disc channel to run burnt movies and load games into usb loader just isnt seeing the discs any more.
     
Thread Status:
Not open for further replies.

Share This Page