WIIMC ISSUE

Discussion in 'Wii - Emulation and Homebrew' started by Zrecer, Mar 18, 2011.

Mar 18, 2011

WIIMC ISSUE by Zrecer at 7:21 AM (1,342 Views / 0 Likes) 9 replies

  1. Zrecer
    OP

    Newcomer Zrecer Member

    Joined:
    Mar 18, 2011
    Messages:
    38
    Country:
    United States
    I'm getting a code dump after launching WIIMC
    I have the latest version of IOS58
    I am running HBC on 1.0.8
    I am using WiiMC 1.1.4
    What could be the problem?
     
  2. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    always the same HBC issue: turn ON your Wifi connection or remove line from meta.xml file in your /apps/wiimc folder or better, install WiiMC forwarder channel
     
  3. Zrecer
    OP

    Newcomer Zrecer Member

    Joined:
    Mar 18, 2011
    Messages:
    38
    Country:
    United States
    I did this. I no longer get the code dump, but now DVD support does not work, says AHBPROT is not enabled.
     
  4. Magsor

    Member Magsor I am watching you

    Joined:
    Dec 1, 2010
    Messages:
    959
    Location:
    Amos
    Country:
    Canada
    Reinstall HBC ; it does not run off 58.
    or install the forwarder channel like jacob said...
     
  5. Zrecer
    OP

    Newcomer Zrecer Member

    Joined:
    Mar 18, 2011
    Messages:
    38
    Country:
    United States
    homebrew is running on IOS58
    and the forwarder also crashes giving me a code dump.
     
  6. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    Removing the no_ios_reload thing indeed breaks DVD support for homebrew, either keep it and have your wifi connected or install official wiimc forwarder, this one *should* not have the same bug as HBC. Does it crash like with HBC (after a few seconds of menu navigation) or when the channel loads the program ?
     
  7. Zrecer
    OP

    Newcomer Zrecer Member

    Joined:
    Mar 18, 2011
    Messages:
    38
    Country:
    United States
    the forwarder installer crashes a few seconds after being launched, like the application.
     
  8. Magsor

    Member Magsor I am watching you

    Joined:
    Dec 1, 2010
    Messages:
    959
    Location:
    Amos
    Country:
    Canada
    Theres obviously an issue with Homebrew channel. Try installing Uniiloader channel and running off that. Its been a while since I used Homebrew channel...
     
  9. ApolloCheese

    Member ApolloCheese GBAtemp Regular

    Joined:
    Apr 7, 2008
    Messages:
    113
    Location:
    off the track
    Country:
    Germany
    i had the same problem. i solved it by loading wiimc from hbc after the network is initialized (the icon down right stops flashing) i didnt have a single codedump this way.
     
  10. Tantric

    Member Tantric GBAtemp Regular

    Joined:
    Feb 8, 2007
    Messages:
    185
    Country:
    Canada
    As Jacobeian says this is an HBC bug that we've all been waiting to be fixed. [​IMG]
     

Share This Page