WiiMC Channel unable to obtain NAND access

Discussion in 'Wii - Hacking' started by carbfrze, Nov 18, 2011.

  1. carbfrze
    OP

    carbfrze Newbie

    Newcomer
    3
    0
    Nov 18, 2011
    United States
    Hello all,
    I'm pretty new when it comes to the wii modding. I have softmodded my Wii and have the homebrew channel working along with USB Loader GX and the WiiMC player. My problem is when I try to install the WiiMC Channel Installer that I get the unable to access NAND error. I have downloaded the latest installer v1.9 and also made sure that I have the latest WiiMC player v 2.1.0. I have read through numerous forums but simply cannot figure out what to do. Please help!
    Thanks
     
  2. wilsoff

    wilsoff GBAtemp Regular

    Member
    292
    4
    Dec 29, 2008
    United States
    Do you have IOS58 installed? If not install it.

    Is HBC using IOS58? If not, reinstall HBC (Make sure you have IOS58 before you re-install HBC)
     
  3. SifJar

    SifJar Not a pirate

    Member
    6,022
    891
    Apr 4, 2009
    Check the meta.xml in the application's folder for the tag "" and if it's not there, add it.
     
  4. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Use ios58 installer ( downloadable via homebrewbrowser also )
     
  5. carbfrze
    OP

    carbfrze Newbie

    Newcomer
    3
    0
    Nov 18, 2011
    United States
    Yes I do have IOS58. And how do I tell if HBC is using IOS58?
    I will check the meta.xml file today to see what is in it.
    Hielkenator do I have to uninstall the existing IOS58 prior to using the installer you mentioned?
     
  6. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    20,286
    9,339
    Apr 29, 2011
    United States
    Unknown

    You can tell what IOS it's using if you look on the upper right (or is it the lower left) corner after loading up the HBC. It should say which one.
     
  7. carbfrze
    OP

    carbfrze Newbie

    Newcomer
    3
    0
    Nov 18, 2011
    United States
    Yes I did verify that I am using IOS58. I also verified that the information is entered in the meta.xml file in the apps folder. When i tried to run the IOS58 installer from the homebrew channel I simply got an installation failed message. DO I need to uninstall the current version of IOS58 first? And if so how do I do that? thx
     
  8. akari212

    akari212 GBAtemp Regular

    Member
    214
    1
    Dec 21, 2010
    Tokyo
    use a IOS that has trucha bug and NAND access, like 236 to install the channel.

    although i rather install that channel using MMM, it works just fine in that way
     
  9. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,823
    8,181
    Dec 3, 2009
    Germany
    ???
    You'll get this error if you already have IOS58. Could you please post us a syscheck?