Wiikeys not working

Discussion in 'Wii - Hacking' started by Redsquirrel, Oct 25, 2009.

Oct 25, 2009

Wiikeys not working by Redsquirrel at 6:18 PM (1,043 Views / 0 Likes) 8 replies

  1. Redsquirrel
    OP

    Member Redsquirrel GBAtemp Advanced Fan

    Joined:
    Mar 27, 2007
    Messages:
    615
    Country:
    United Kingdom
    I had a few Wiis to mod today - not done any mods in a few months but i don't believe it to be my own fault as I've done many wiikey installs before.

    Anyway one used a wasabi dx drive mod, that was easy.

    However have two DMS machines. Got two wiikeys from gameconsoleworld.co.uk and neither wiikeys appear to work. Have installed both wiikeys twice just to double check.

    Once a backup/wiikey setup disc is inserted the channel doesnt appear.

    Have tried 1.2/1.3 padded and unpadded. Tried recovery disc, tried the 1.9g disc. Nothing.

    Why wouldn't they work? Any ideas?

    Cheers
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    might be the new drives which will not read backups at all or it could be that they are on 4.2 which will not let you use the config disk's and kills region free gaming
     
  3. Adr990

    Member Adr990 To boldly go where no man has gone before!

    Joined:
    Apr 22, 2007
    Messages:
    1,469
    Location:
    The Netherlands
    Country:
    Netherlands
    4.2 Indeed seems to block the config discs etc. (I heard.)
    But a DMS Wii ain't new at all, in fact it is as good as the same as D2A.

    That's just really weird.
    Do those same WiiKeys work on other Wii's? (I mean from the same exact shop.)

    If so, it might indeed be 4.2, use homebrew to downgrade to 4.1 and do the Wiikey disc update/config stuff. And than install 4.2 again.
    (Yes yes, downgrade is as bad as shit... Cool down.. shee :/ )

    Just try if it works. [​IMG]
    And Downgrade is only 'really' bad if you go below 4.0 on LU64+ Wii's. (Boot2v4) So this would mean also for Older Wii's which did Update to 4.2 (or installed the Boot2v4 manually).

    It won't brick at all if you don't downgrade IOSs and don't go below System Menu 4.0. (In fact even 3.4 would not brick.)
     
  4. ziddey

    Member ziddey GBAtemp Advanced Fan

    Joined:
    Jun 23, 2007
    Messages:
    542
    Country:
    United States
    I have a wiikey1 on d2b with 4.2u and it works..

    Have you considered softmodding? Or saying to hell with it, cioscorp?
     
  5. Redsquirrel
    OP

    Member Redsquirrel GBAtemp Advanced Fan

    Joined:
    Mar 27, 2007
    Messages:
    615
    Country:
    United Kingdom
    Well I gave up with them - they are both launch machines.

    I had an old batch of wiikeys i got that i couldnt get working, i tried one of those and i can only get one disc to work, shows the gamecube channel and as soon as you boot it says "an error has occured" so Im having a look up about getting these chips working.

    I'll contact the place i bought the wiikeys from tommorrow..

    edit: oh i think they both on 3.x

    One is 3.4 not sure on the other.
     
  6. markehmus

    Member markehmus GBAtemp Advanced Fan

    Joined:
    Jul 26, 2008
    Messages:
    896
    Location:
    in the GAME
    Country:
    Canada
    click the wii circle to get to settings tab
    click the wii settings and look in the top rite corner
    to see what the system version the wii is.

    yeah rite..maybe the disc loads to the selection screen, at best.
    i tried this on wii's with different drives d2a and d2b included no region free and no use of the settings on config disks...period
     
  7. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
    My flatmates wiikey stopped working after an update to 4.1 - by that I mean originals still worked, but nothing else.

    I backed up the nand with bootmii/boot2 and then downgraded to 3.2 and tried the config /restore discs - nothing worked.

    In the end, I just gave up on the wiikey and put in a sunkey lite instead. Worked alright [​IMG]

    It seems odd to me that a lot of the wiikeys tend to be failing...
     
  8. ziddey

    Member ziddey GBAtemp Advanced Fan

    Joined:
    Jun 23, 2007
    Messages:
    542
    Country:
    United States
    gee, talk about nattering nabobs of negativism. you had me doubting myself, so I just went and tested my gh5 burn. works fine as always
    for what it's worth, I do know about the regionfree problems, but you can't really blame the wiikey for that. ninty changed things around a bit in that realm.. but I can say that same region discs are still fine.
     
  9. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Trucha signing the IOS the system menu uses should get backups of same region working.

    My 4.2E reads all PAL and GC (that includes WiiKey firmware and config discs) but the region override does nothing on 4.2... :/
     

Share This Page