Wiikey with 1.9b Update + Wii Firmware 3.0 --> OK?

Discussion in 'Wii - Hacking' started by fear, Sep 17, 2007.

  1. fear
    OP

    fear Advanced Member

    Newcomer
    53
    0
    Nov 27, 2006
    Lesotho
    Hi all,

    I've update my Wiikey with the "leaked" 1.9b Update and everything's working fine.

    If I update my Wii Firmware to 3.0 now, are there any bad consequences like GC homebrews not working? I also have some compilation discs, created with GCOS - will these still work?

    I see that some things are fixed with the Wiikey update, but I find it still a bit confusing to find my answers in the existing posts. Hope we can use this thread to clarify these quesions once and for all.

    Cheers...
    fear
     
  2. Upperleft

    Upperleft Namcoholic

    Member
    1,049
    3
    Aug 15, 2007
    i updated my modded wii without problems =)

    i don't know what my modchip is =(

    but i think yours will work fine
     
  3. pnag

    pnag Member

    Newcomer
    15
    0
    Feb 1, 2007
    Or, and sorry if I sound nasty, don't mean to, you could check all the other threads about this and not create a new one!

    There's loads of info on here about this kind of thing, all you gotta do is look!
     
  4. fear
    OP

    fear Advanced Member

    Newcomer
    53
    0
    Nov 27, 2006
    Lesotho
    Honestly I searched the existing threads but in the end I found posts from people mentioning problems with the 1.9b / 3.0 combination and also people who hadn't any issues so far. So I decided to open a new thread to clarify this once and for all.

    I guess I'll try the 3.0 update now...
     
  5. jalaneme

    jalaneme Female Gamer

    Member
    6,248
    195
    Nov 27, 2006
    London
    wiikey setup disc 1.2 will not work anymore, freeloader and action replays will not work with direct boot anymore, other region gamecube games will not direct boot anymore, you will have to boot them via gcos, all your multi disc games should boot normally, you will also have to find the 1.2 patched version of the setup disc if you want to boot your other region gamecube games again, other region gamecube games can not direct boot right now because we need a 1.3 config disc which the wiikey team seems to say that it's coming "soon" so don't wait around for that any time soon.
     
  6. inde

    inde Advanced Member

    Newcomer
    72
    6
    Oct 8, 2005
    Wales
    my normal 1.2 setup disc works fine with the 1.9 wiikey update and 3.0E firmware
    no need for a patched one
     
  7. jalaneme

    jalaneme Female Gamer

    Member
    6,248
    195
    Nov 27, 2006
    London

    not in my case.
     
  8. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    the bold selected things are due to 3.0, the rest he already has because he's already updated his wiikey. let's not confuse him [​IMG]
     
  9. jalaneme

    jalaneme Female Gamer

    Member
    6,248
    195
    Nov 27, 2006
    London
    it's funny as nobody gave a crap when he wanted his question answered but now i answer people are biting my head off, seriously, in my case the setup disc DID NOT WORK, the freeloader DID NOT WORK and the action replay DID NOT WORK why accuse me of lying? it's the truth and i stand by my words.
     
  10. fear
    OP

    fear Advanced Member

    Newcomer
    53
    0
    Nov 27, 2006
    Lesotho
    Okay, I updated the Wiikey to 1.9b and the Wii itself to 3.0. Everyting's running fine so far, feels just like before the update.

    I have never used the setup disk yet... hadn't any reason to...
     
  11. jalaneme

    jalaneme Female Gamer

    Member
    6,248
    195
    Nov 27, 2006
    London

    well from now on you are gonna be using it more often, if you play japanese gamecube games or any other region gamecube games you are gonna have to use gcos to boot them, you cannot boot directly other region gamecube games anymore, try it for yourself right now and you will see, the same thing will appy for freeloaders and action replays if you use them.
     
  12. Lacrimosa

    Lacrimosa GBAtemp Regular

    Member
    118
    0
    Sep 25, 2006
    Greece
    @Jalaneme: Why don't you try to burn again the config disc? I tried with a Pal Wii with wiikey, firmware 3.0 and 1.9b update. It's working. Try to do this one more time.

    I use config disc to run other region gamecube games. Works like a charm. [​IMG] I hope finally it will work for you too.
     
  13. jalaneme

    jalaneme Female Gamer

    Member
    6,248
    195
    Nov 27, 2006
    London
    no, why should i? it's in the bin if you like to fish it out and i've already burned the patched version which works flawlessly, and i've said what you have said already in my last 2 posts about the gamecube games.