Wiikey update 1.9s Question

Discussion in 'Wii - Hacking' started by opiumx, Apr 25, 2008.

  1. opiumx
    OP

    opiumx Member

    Newcomer
    1
    Apr 25, 2008
    United States
    I was wondering if people still have the check connections error with this update, with wiikey clones. I must have wasted 30 dvds with the 1.9g update when it came out...
     
  2. TheNeck

    TheNeck GBAtemp Fan

    Member
    3
    Jun 27, 2007
    United States
    Southern California
    I'm still on 1.9g, no reason for me to update to 1.9s that I know of as of yet. Mario Kart and SSBB work fine with 1.9g, i'm using a wiikit.
     
  3. opiumx
    OP

    opiumx Member

    Newcomer
    1
    Apr 25, 2008
    United States
    Ok well back when 1.9g came out, it wouldnt upgrade any wiikey clones, check connections error. I have clones, as they were only $5 each.....
     
  4. Friction Baby

    Friction Baby GBAtemp Fan

    Member
    1
    Nov 9, 2006
    Canada
    I am using 1.9s And I am not having any problems whatsoever.
     
  5. opiumx
    OP

    opiumx Member

    Newcomer
    1
    Apr 25, 2008
    United States
    Im asking if anyone who is using a clone was able to use the update. No one with clones were able to update to 1.9g back when it came out. They would get a check connections and try again error when trying to update the chip.
     
  6. Arakon

    Arakon GBAtemp Fan

    Member
    2
    Apr 24, 2008
    Gambia, The
    wrong. all clones with properly set fuses work flawless with either update. I have a dip-based, selfmade clone in my wii that updated with both 1.9g and 1.9s off disk just fine.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice