Wiikey - unble to read dics sometimes

Discussion in 'Wii - Hacking' started by Malboro, Mar 10, 2007.

  1. Malboro
    OP

    Malboro Advanced Member

    Newcomer
    2
    Apr 27, 2006
    Finland
    I installed wiikey yesterday and it worked great (i played two games), but today when i tried to play game i got error: "unable to read disc" [​IMG] , so I tryed restart my Wii, but noting happened. But when i unplugged my powercable and plugged it back my wiikey worked. My normal games works fine.

    I use maxell DVD and burned 4X speed.

    Is my Wiikey installed badly? :'(
    Or what kind problem this is?
     
  2. ChrisBloodShot

    ChrisBloodShot Member

    Newcomer
    1
    Jan 9, 2007
    United States
    Louisiana USA
    My wiinja stopped working about a day after installing it. Turns out one of my poorly soldered joints had come loose.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice