Wiikey suddenly stopped playing DVDR

Discussion in 'Wii - Hacking' started by delenir, Jun 26, 2008.

Jun 26, 2008
  1. delenir
    OP

    Newcomer delenir Newbie

    Joined:
    Jun 26, 2008
    Messages:
    6
    Country:
    Canada
    All of a sudden my Wiikey stopped being able to read *any* DVDRs, including the config disc (which I even tried to reburn at a slower speed). I'm still at the same Wii version as always (3.2U). I have no idea what version my Wiikey is since I can't boot the config disc. It was purchased within the last few weeks from modchip.ca if that means anything.

    This happened right after playing an original game (Wii Sports) and then trying to play a DVDR (Resident Evil 4). However, I have played this original game before and switched back to backups (same two games even) with no problems.

    At first I thought my Wiikey just fell off since it's attached with a clip. After opening it up it was as firm as could be. Is this happening to any one else?
     
  2. samsam12

    Banned samsam12 Test

    Joined:
    May 13, 2008
    Messages:
    818
    Location:
    A House
    Country:
    United States
    what error do you get.
     
  3. YumYumSauce

    Newcomer YumYumSauce Advanced Member

    Joined:
    Mar 21, 2008
    Messages:
    70
    Country:
    United States
    Are they dvd+r or dvd-r?

    When ever I would burn a game using a dvd-r after about a week they would not boot up even though my old dvd+r copies; even the slightly worn out ones would boot like a champ/
     
  4. delenir
    OP

    Newcomer delenir Newbie

    Joined:
    Jun 26, 2008
    Messages:
    6
    Country:
    Canada
    They're DVD-R Kodak. Even a fresh burn of the config disc won't boot...
    As for the error, it's just a regular disc read error. If I click on the channel, it shows both discs spinning then it's just all ??? disc read error consult manual etc
     
  5. KrashLF

    Newcomer KrashLF Member

    Joined:
    Jul 5, 2006
    Messages:
    45
    Country:
    Germany
    i had the same problem two weeks ago.

    try the recovery disc. it worked for me.

    now everything runs fine again. =)
     
  6. delenir
    OP

    Newcomer delenir Newbie

    Joined:
    Jun 26, 2008
    Messages:
    6
    Country:
    Canada
    I'll give it a try, thanks dude! There's still a lot about this that I don't know, like how to update it

    Update: No change at all after doing the recovery... Still plays all originals but no burned copies. What I don't get is it literally did this overnight.
     
  7. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    dvd-r kodak? try dvd-r TDK or verbatim burnt at 4x
     
  8. darkhawk

    Newcomer darkhawk Member

    Joined:
    May 26, 2008
    Messages:
    44
    Country:
    Bosnia and Herzegovina
    I doubt its your Media, if your using a "clip" then try re-ataching it as thats probably moved or fallen of even if it looks secure.
     
  9. delenir
    OP

    Newcomer delenir Newbie

    Joined:
    Jun 26, 2008
    Messages:
    6
    Country:
    Canada
    I have tried reattaching the clip with no luck. Surprisingly, it hadn't fallen off at all.

    I have Kodak DVD+R at 2x. Every single one worked flawlessly until all of a sudden not one of them works. That makes me think it's not the media but I may need to try something new.

    I've heard about the idea of reinitializing your Wii. Does this work and if so, how do I do it?
     
  10. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    there's no such thing [​IMG]

    anyhoo it's either your media (laser gettin worn down) or the chip sounds fried..
     
  11. delenir
    OP

    Newcomer delenir Newbie

    Joined:
    Jun 26, 2008
    Messages:
    6
    Country:
    Canada
    I hope it's not the chip... I'll have to try some DVD-Rs, some are saying that it's easier for the Wii to read?
     
  12. klyick

    Newcomer klyick Advanced Member

    Joined:
    Mar 22, 2007
    Messages:
    96
    Country:
    United States
    It's probably your chip. I would suggest trying a new one.

    As for the "laser getting worn down" by using burned media, as many times as this has been proven to be just not possible it still seems that people still circulate this myth. This just does not happen.
     

Share This Page