Wiikey + Pimp My Wii = No Read

Discussion in 'Wii - Hacking' started by earthceltic, May 24, 2010.

  1. earthceltic
    OP

    earthceltic Newbie

    Newcomer
    3
    0
    May 24, 2010
    United States
    My wii has a wiiclip+wiikey(first version).
    Currently at version 3.9

    I used "Pimp My Wii" and followed all recommended settings because lately I've been getting black screens on games. After I applied the patches the homebrew channel was upside-down. Following a mini guide on this forum I found I had to reinstall homebrew, which I did, and it is now rightside up.

    The only problem is that now all my games won't read at all, even originals. The discs spin a bit, don't read, then spin some more. There was no problem with 95% of my games before this. Any experts care to lend a hand? I would appreciate a step-by-step as I'm not the brightest at this topic.
     
  2. MFDC12

    MFDC12 GBAtemp Advanced Fan

    Member
    766
    12
    Oct 12, 2007
    United States
  3. earthceltic
    OP

    earthceltic Newbie

    Newcomer
    3
    0
    May 24, 2010
    United States
    yup, just upgraded to 4.2 and did all the instructions on there. No luck. It still spins the disc up without reading. No error messages or anything aside from "please insert a disc"
     
  4. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,249
    1,386
    Aug 5, 2007
    Do your original wii sport work?
     
  5. earthceltic
    OP

    earthceltic Newbie

    Newcomer
    3
    0
    May 24, 2010
    United States
    no originals work whatsoever
     
  6. MFDC12

    MFDC12 GBAtemp Advanced Fan

    Member
    766
    12
    Oct 12, 2007
    United States
    hmm. maybe your laser is failing or something? i cant think of any reason other than that. maybe someone else can think of something?
     
  7. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    can you try usb loading at all? maybe a flash drive even just to test