WiiKey Errors now (Eject and Restart)

Discussion in 'Wii - Hacking' started by Sk3pT!kaL, Apr 7, 2007.

Apr 7, 2007
  1. Sk3pT!kaL
    OP

    Newcomer Sk3pT!kaL Member

    Joined:
    Apr 3, 2007
    Messages:
    32
    Country:
    United States
    About a week ago I got my wiikey and everything and installed it, everything went fine. Loaded up the startup disc, it worked and played a legit (zelda) game to test. Later I tried some backups, all worked. (Tenkaichi 2 and Red Steel). I rented naruto clash of ninja and I found out the game doesn't work properly. (works for some parts, like I can go into training but if I leave to select characters it freezes and about 98% of the rest of the game doesn't work.) So, I really wanted to play CoN2 since I found out my legit GNT EX doesn't work yet. (Which was the main reason I purchased a Wii and a Wiikey).

    I take the chip out, everything works and it plays perfect. Now its time to take the game back, so it's time to put the chip back in. We do so and the install looks perfect and clean. Load up a backup and it doesn't work. Put in Wii Sports and it works, so I try the setup disc.. It doesn't work, and gives me an error to Eject the disc and restart the console and then check the manual. Now, every time I try to play a game it gives me this game error, legit or not. I'm completely stumped. The install looks perfect (and probably one of the cleanest since my step has had many years experience soldering.) but none of the discs work now. What makes me wonder is that it read a legit disc for a second, but now it doesn't. (by the way, this last part, taking the game back and reinstalling all is happening at this moment. Google has been absolutely no help whatsoever.)

    Anyone have any idea's or anything? Help would be greatly appreciated.
     
  2. indiraider

    Newcomer indiraider Advanced Member

    Joined:
    May 22, 2006
    Messages:
    50
    Country:
    First of all why did you take the modchip out and put it back in?? It looks like when you reinstalled it you might have messed it up with a multitude of problems, like:

    1. static electricity -did you ground yourself??
    2. Heat from the soldering Iron-did you hold your iron too long
    3. Lack of continuity on the connections-buy and use a multimeter and set it to continuity. If it reads 0.00 for every connection you made (6 in total) than its the two others or another that I didn't enclose
     
  3. Takrin

    Member Takrin GBAtemp Fan

    Joined:
    Oct 7, 2006
    Messages:
    408
    Country:
    United States
    to me it sounds like you missed a point, (bad install) if you did a quicksolder make sure the solder flowed to the pad if wire install make sure all the points are going to where they should be

    your system is acting as if no chip is installed, main reason why i think its a install problem

    doubtful but who knows, maybe you corrupted your amtel on the wiikey.
     
  4. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    Open it back up, check all connections for continuity and shorts, re-seat the ribbon cable.
     
  5. dsbomb

    Member dsbomb GBAtemp Fan

    Joined:
    Feb 12, 2007
    Messages:
    487
    Location:
    Illinois, USA
    Country:
    United States
    When I first installed mine a few weeks ago, all was great. But recently, I seem to get more and more "unable to read disc" errors. It sometimes takes two or three insertions before it sees a backup and plays it. Nothing has changed, the Wii hasn't fallen or anything that could knock a wire loose. It does recognize backups eventually, but sometimes I lose interest in trying after 5 or more attempts...
     

Share This Page