Wiikey DRE and slow loading times

Discussion in 'Wii - Hacking' started by DiNo29, Sep 9, 2007.

Sep 9, 2007
  1. DiNo29
    OP

    Member DiNo29 GBAtemp Regular

    Joined:
    Feb 28, 2007
    Messages:
    288
    Country:
    France
    Hey

    I had some DRE problems with my wiikey modded Wii. I figured it may be the TDK DVD+R, and just bought some Verbatim DVD-R. I only burned Metroid Prime 3 on it and I am not getting DREs anymore but some slow/freeze problems :

    First, when I shoot at a door,I sometimes have to wait 15 seconds for it to open. I though it may be normal, even with the original, that the game doesn't open the door because it is loading the level (it doent even freeze, the door just wont open) but I didnt read about it anywhere else... Are you having this problem too ?

    And I have another problem, this one I'm sure it isnt normal ^^'. When I am playing for some hours, the Wii DVD drive start to make looder loadings sounds and when I scan something at this point (scan visor), the game totally freeze for some seconds before the scan appear.

    So, from what can these problems come from ? If it's a bad modchip install, what is bad with the install ? Because the wires are obviously soldered, or it wouldn't work at all... I guess. Note that I modded it myself, and I'm not a big soldering fan. [​IMG]

    Edit : Games burned at 4x BTW.
     
  2. Pikachu025

    Member Pikachu025 GBAtemp Advanced Fan

    Joined:
    May 3, 2006
    Messages:
    960
    Location:
    Austria
    Country:
    Austria
    Sounds like it has problems loading. What readspeed is your chip set at? If it isn't 6x, that might be the problem.
     
  3. domislong

    Newcomer domislong Member

    Joined:
    Jun 21, 2007
    Messages:
    42
    Country:
    Australia
    Most of the problems you listed occurred for me, but to a lesser extent.

    Try burning the disc at its max speed, hopefully that should make it more playable.
     
  4. DiNo29
    OP

    Member DiNo29 GBAtemp Regular

    Joined:
    Feb 28, 2007
    Messages:
    288
    Country:
    France
    I already tried burning at max speed on the TDK and I had even more DREs.
    For the read speed, I'm quite sure I set it to the max with the config disk, but I'd have to check...

    Any other idea ?

    Edit : To the first 2 repliers, did you played metroid and if so, did you experienced the slow opening doors ?
     
  5. neoice

    Newcomer neoice Advanced Member

    Joined:
    Jan 13, 2007
    Messages:
    74
    Country:
    Canada
    Does the mod have any effect on this?

    Because I got 2 wii's modded.
    One loads quickly and quietly (The game appears in the channel/box thingy almost right away)
    The other loads slowly and is kinda loud (The game takes 45 seconds to appear in the channel/box thingy)

    Settings and firmware for both wiis are the same.
     
  6. Bob Loblaw

    Member Bob Loblaw Read the Bob Loblaw Law Blog!

    Joined:
    Aug 7, 2007
    Messages:
    1,260
    Country:
    United States
    neoice, what are the chipsets of the 2 wiis?
    d2a i heard has laser problems, that could cause slow/loud loading
     
  7. Vidnez

    Newcomer Vidnez Advanced Member

    Joined:
    Jul 31, 2006
    Messages:
    54
    Country:
    Burn the games on Verbatim -R at 8x and set the read speed to 6x.


    I burned all my games on Verbatim -R at 4x and the read speed set to 3x with no problems. Recently I changed the read speed to 6x and ALL my games have slow/freeze problems. I decide to re-burn some games at 8x and now they are working perfect on both read speed 3x and 6x.
     
  8. DiNo29
    OP

    Member DiNo29 GBAtemp Regular

    Joined:
    Feb 28, 2007
    Messages:
    288
    Country:
    France
    GonzoCorleone : I havea D2A, whats about this laser problem ? How to solve it ?
     
  9. Bob Loblaw

    Member Bob Loblaw Read the Bob Loblaw Law Blog!

    Joined:
    Aug 7, 2007
    Messages:
    1,260
    Country:
    United States
    hey dino29, it seems that the d2a systems have been getting laser failure pretty quickly
    which actually i guess that could explain your long load times, possibly. the laswer is strugling to read the disc.
    does it make a lot of noise when this happens?

    if you google wii laser lens rplacement you should be able to find them for sale around $40usd and some tutorials on how to put them in.
    hopefully if you try this it fixes your problem!
     
  10. xbandaidx

    Member xbandaidx GBAtemp Regular

    Joined:
    Mar 18, 2007
    Messages:
    240
    Country:
    United States
    Well, my Wii doesn't make noise at least I never notice it. It will however take backups about 20-30 seconds to show up in the menu. The games play fine, and I barely ever get DRE's (times I did were because of bad burns, which was like 2 times). I don't remember what chipset mine was but according to the Nintendo-Scene wii serial tracker, mine is listed as DMS chipset.

    So really, from the standpoint of a backup taking some time to load in the menu, I would imagine that should be expected becuase IT IS a "backup", my originals load like almost instantly.

    The point I'm trying to get across is that, the menu loading you shouldn't worry too much about, as for Metroid Prime 3 the game is just like that with the doors, even originals are reported to have long load times between levels.

    It might be that your Wii is getting hot, have you felt it getting very warm after long operating periods? Its not uncommon for a few Wii's to be hot. Mine isn't hot, but 2 of my friends their Wii's can get pretty warm.
     
  11. DiNo29
    OP

    Member DiNo29 GBAtemp Regular

    Joined:
    Feb 28, 2007
    Messages:
    288
    Country:
    France
    Well, I didnt complain about the Menu and if the door problem is normal, I think that it isn't a big issue. The other problem, visor scan lag, only occurs after a few hours of playing so it must be the heat.

    Cool, seems like no big deal finally [​IMG]

    I'll burn my DREing games on verbatim too and it should be ok. [​IMG]
     
  12. pnut

    Member pnut GBAtemp Regular

    Joined:
    Jan 4, 2007
    Messages:
    158
    Country:
    United States

    Also, since you have an older Wii, like mine, keep your Standby off for WiiConnect24. Reason being is that I read how the heat produced can cause your GPU to damage. Also, because on standby, it's still "On" but the fan isn't, so you'll feel significant heat, even after you haven't turned on your Wii.

    I used to get DRE's and slowdown a lot but burning at 8X on my TDK DVD-R and turning off the standby, things started working much much better
     
  13. ziddey

    Member ziddey GBAtemp Advanced Fan

    Joined:
    Jun 23, 2007
    Messages:
    542
    Country:
    United States
    if you guys have burners that can do pi/pif testing, you could find out how your media is faring and what speeds you should be burning at to get good results.

    for instance, i've found that with my ridata ritek f16 dvd+r's, which are rated for 16x, I get best results if I burn at 8x (and possibly 12x). although 16x does work, it registers more pie/pif when i scan it, so if the game were to be problematic with slowdowns, that burn would definitely have issues. but it's only carnival games, which i don't think is too intense. but if a problem arises, i'm pretty sure a reburn at 8-12x would be good.

    that said, unless you have a really good burner / media, 16x discs should probably be burned at 8x or maybe 12x.
     

Share This Page