wiikey config disc not loading

Discussion in 'Wii - Console and Game Discussions' started by bodean, Nov 12, 2007.

Nov 12, 2007

wiikey config disc not loading by bodean at 8:55 PM (2,161 Views / 0 Likes) 10 replies

  1. bodean
    OP

    Newcomer bodean Advanced Member

    Joined:
    Aug 1, 2007
    Messages:
    97
    Country:
    United States
    Dont have a gamecube controller. Any idea on how to load the config disc, with the latest wii firmware, and the latest beta from wiikey?
     
  2. npras

    Newcomer npras Newbie

    Joined:
    Jun 23, 2007
    Messages:
    4
    Country:
    United States
    doesn't the reset button work?


    otherwise just get a GC controller clone off ebay - hardly cost much!
     
  3. bodean
    OP

    Newcomer bodean Advanced Member

    Joined:
    Aug 1, 2007
    Messages:
    97
    Country:
    United States
    When I boot up with the config disk, I get the "hit A" normal bootup on the wii, then I enter the wii main menu. If I click on the GC disk from the main menu, and hit start, says unable to read disc.
     
  4. Heran Bago

    Member Heran Bago Where do puyo come from?

    Joined:
    Nov 6, 2005
    Messages:
    2,846
    Location:
    Foggy California
    Country:
    United States
    It has to be the 1.3 config disc if you have the newer Wii firmware.
    Have you tried burning it multiple times? Might be crappy disc or burner.
    You've given us just about no info, how about your current Wiikey firmware? DVD brand?
     
  5. bodean
    OP

    Newcomer bodean Advanced Member

    Joined:
    Aug 1, 2007
    Messages:
    97
    Country:
    United States
    Imation DVD+RW 4x dvd
    Wii firmware 3.1U
    USA Wii (NTSC)
    Wiikey 1.9g BETA HOTFIX

    Have burned twice. Downloaded 1.3 Setup disc
    and burned bootdisc.us (untouched/modified) with imgburn
     
  6. joe_user

    Newcomer joe_user Member

    Joined:
    Sep 1, 2007
    Messages:
    21
    Country:
    Germany
    I tried to burn the 1.3 Configdisc aswell without any luck. Tried it on 2 burners now, does not work. Everything else works, but not this d*** configdisk...
     
  7. Remy669

    Member Remy669 GBAtemp Regular

    Joined:
    Jun 27, 2007
    Messages:
    166
    Country:
    Netherlands

    Try it on a normal DVD. (Not RW)
     
  8. sidneyyoung

    Member sidneyyoung GBAtemp Advanced Fan

    Joined:
    Nov 29, 2006
    Messages:
    895
    Country:
    Bermuda
    1. Download 1.2 config from wiikey site.

    2. Create your image with the correct region batch file.

    3. Burn the image to DVD-R.

    4. Hex edit the ISO (on harddrive) with HxDen (or other hexeditor)

    as per this http://psx-scene.com/forums/attachments/wi...pg?d=1186782217

    5. Save the edited ISO and burn it to DVD-R

    6. Boot with the hexedited 1.2 disk.

    7. You will see a screen asking for the correct 1.2 disk.

    8. Swap for untouched 1.2 disk and press reset button.

    9. Once 1.2 has loaded set the region override to "ON"

    10. Save the settings and reboot the Wii.

    11. Config/update discs untouched will now boot, remember to have 'region overide' always on, or you will have to use the swap disc method again.


    after you can update to 1.9g wiikey firmware then use the 1.3 config disc.

    edit..fixed link
     
  9. altijdwat

    Newcomer altijdwat Member

    Joined:
    Sep 4, 2007
    Messages:
    37
    Location:
    Behind pc right now ^^
    Country:
    Netherlands
    Don't use RW DVD's and don't buy cheap stuff I recommend Verbatim DVD-R. I think I had 1 faillure in 100.
     
  10. adorerai

    Newcomer adorerai Newbie

    Joined:
    Nov 20, 2007
    Messages:
    1
    Country:
    United States
    Hi I'm having a similar problem. I installed my WiiKey but it doesn't read any backup discs or config discs, but it will read originals.
    My Wii is NTSC 3.1U
    I used a multimeter to check for continuity from the WiiKey IC legs to the Drive IC. Continuity is good.
    I also checked for bridging between my solder points, there are none.
    I've tried TDK DVD+R and Verbatim 16X DVD-R burned at 2X and 4X
    I've also tried 1.0 1.1 1.2 config discs and 1.9b and g firmware discs and 1.9b recover disc.
    My Wii doesn't recognize any of these discs.
    I used filechop to expand the iso to 1.35 GB
    the batch file included in the Setup disc 1.2 Universal PALUSAJAP creates a 4.37GB file I've tried both sizes using Nero and ImgBurn.
    I also tried burning a hexed version.

    What am I doing wrong please help? thank you.

    here are pictures of my install, I've verified that all my wires go to the right places too.

    Image 1
    Image 2
    Image 3
     
  11. machdog37

    Newcomer machdog37 Newbie

    Joined:
    Dec 10, 2007
    Messages:
    1
    Country:
    United States
    I’m have the same issue as adorerai, My Wii still only loads original Wii discs not burns
    I received my WiiKey last week and installed it yesterday using the wire method
    I checked the continuity with a multimeter
    I tried TDK, ridata, and verbatim DVD+R at 2x, 4x, 6x using a Pioneer and LITEON
    I have tried the 1.1, 1.2, 1.2 w/HEX edit, 1.3 config discs, 1.9b update, and 4 US backed-up games none load
    I also removed the WiiKey and re-soldered using the quick solder method
    I am good at soldering, and have also checked for solder bridges
    I am now wondering if I have a bad WiiKey, not sure of the chances of that?
    Any Suggestions?
     

Share This Page