Wiikey clone installed after 3.0E updated to 1.9

Discussion in 'Wii - Hacking' started by bomma, Sep 10, 2007.

Sep 10, 2007
  1. bomma
    OP

    Newcomer bomma Member

    Joined:
    Aug 8, 2006
    Messages:
    40
    Country:
    Belgium
    Hi,

    I'm having a wierd problem here. Yesterday I installed a Wiikey clone in a Pal Wii with firmware 3.0.
    I've read about the problems with Wiikey clone installs done after the 3.0 update. It appears you
    have to be able to boot the wiikey config disc 1.2 in order to get any disc working. I thought to
    outsmart my Wii by updating my Wiikey clone with the leaked 1.9 update. Because config disc 1.2
    would work again after the update so I didn't need to boot it in a much more complicated way.
    Now, my Wii will only play originals and GCOS discs (like wiikey config disc, multiboot GC game disc, ...)
    Did anyone had the same experience and found a solution? I allready tried several times to boot
    the config disc 1.2 and save the setting and also to update my Wiikey clone with 1.9 again. The problem
    stayed the same. My guess is i'll have to wait until config disc 1.3 comes out to be able to play Wii backups.

    Any thoughts on this?

    TIA


    EDIT: to clarify. i was able to boot the wiikey config disc 1.2 and change the settings. But after powering
    the Wii on again, still no backups would play, only originals and GCOS discs. I still have no idea what
    caused this, but it's fixed after swapping dvd-drives
     
  2. lenselijer

    Member lenselijer GBAtemp Maniac

    Joined:
    Mar 27, 2006
    Messages:
    1,497
    Country:
    Netherlands
    config disk 1.2 works fine for wii backups.

    and yes i tested it on a $5 clone chip.
     
  3. bomma
    OP

    Newcomer bomma Member

    Joined:
    Aug 8, 2006
    Messages:
    40
    Country:
    Belgium
    lol

    in a final attempt to solve this problem i swapped the whole dvd-drive (including the wiikey clone)
    with the one from my 'private' Wii. (which has the same Wiikey clone installed) Now both work fine.
    I didn't expect this actually, but oh well [​IMG]
     

Share This Page