Wiikey Broken? Dont Worry,Read Old Posts B4 Postin

Discussion in 'Wii - Hacking' started by richardfong, Sep 9, 2007.

  1. richardfong
    OP

    richardfong Advanced Member

    Newcomer
    54
    0
    Jul 20, 2006
    Hi guys..

    So Im a PAL Wii owner and installed the wiikey myself a few months back.. All has been fine until the new 3.0 Update which I know has caused problems for a lot of users. Initially my wii could still read all backups but not the wiikey setup disc (as expected).

    For some reason, I am now unable to read any backup, just my original games. I always use high quality media and as the backup games have worked before so I know this is not an issue. If anyone could tell me the steps to take to before I start opening up the wii again and checking the solder joints.

    I have tried using the new integrated GCOS and wiikey disc made for firmware 3.0 and this did not load. Neither did the leaked wiikeyupdate patched for 3.0.

    Any help would be greatly appreciated as ive been without my backups for some time now and im starting to get frustrated.

    Thanks guys
     
  2. richardfong
    OP

    richardfong Advanced Member

    Newcomer
    54
    0
    Jul 20, 2006
    guys 76 views and not one reply? please can anyone help?
     
  3. aligborat69

    aligborat69 GBAtemp Fan

    Member
    498
    0
    Nov 15, 2006
    Either Wiikey is Dead (possible if machine got too hot or in un-ventilated area) or one of the solder points is weak and needs to re-soldered. Happend to me once, well, not after a while, but straight after i put the wii back together, i had to dismantle because one point wasnt strong enough, then re-soldered and worked fine!
     
  4. Hanayaka

    Hanayaka Newbie

    Newcomer
    3
    0
    Mar 15, 2007
    United States
    As simple as this sounds, make sure you try burning your games on a different kind of media. After the 3.0 update my NTSC Wii had trouble reading DVD +Rs. I had to switch to -Rs, but since then the games usually run. You never mentioned whether you were burning onto +R's and -R's, so I figured it was worth a shot. Other than that my only other guess is check your soldering connections.
     
  5. chronjohnson

    chronjohnson Advanced Member

    Newcomer
    86
    0
    Jun 11, 2006
    From what I've seen, hundreds of people installed the 3.0 update and then their Wii stopped reading backups after a while. Then they post that this has happened and it's the end of the world, then they're never heard from again. I'd like to find out what happened at least once.
     
  6. richardfong
    OP

    richardfong Advanced Member

    Newcomer
    54
    0
    Jul 20, 2006
    thanks everyone for your replies.. ill be sure to investigate futher and post my results here
     
  7. TheStump

    TheStump Got Wood?

    Member
    796
    0
    May 8, 2006
    sounds to me like a loose joint. I had the same thing, the backups worked for a while until one day. Just opened he wii backup and the wire wasn't connected.
    Simple case or a re-solder.

    I suggest just open the wii and check it out [​IMG]
    Good luck