Wiikey + 3.2U + Waninkoko Firmware Updater 4.0

Discussion in 'Wii - Hacking' started by solarsaturn9, Mar 27, 2009.

Mar 27, 2009
  1. solarsaturn9
    OP

    solarsaturn9 Newbie

    I have the original Wiikey, 3.2U system menu and I used Waninkoko's Firmware Updater 4.0.

    I can move channels to the SD card but here is the problem: The only channels I can run from the SD card are really small channels of 20 blocks or so like Super Mario Bros. All other channels fail to load. I also cannot move channels FROM the SD card to the Wii.

    I have searched the forums and everyone is doing something different. I am not up to date with What IOS[insert number here] does and I do not really care what each does.

    Can someone who has my same configuration and who has gotten these issues fixed please tell me exactly what I need to do to fix the problem.

    Thank you for your time! [​IMG]
     
  2. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
  3. solarsaturn9
    OP

    solarsaturn9 Newbie

    F you

    I told you I have read all of the topics and different people are doing different things and I want confirmation from someone with a SIMILAR CONFIGURATION that I won't be bricking my Wii

    example: the new IOS61 / IOS60 shop channel updater

    Wiikey + 3.2U + Waninkoko Firmware Updater 4.0 + the new IOS61 / IOS60 shop channel updater = ?

    That is my question and it has NOT been answered in any topic.

    PS: Been here much longer than you have kimikal27, I do not need your useless waste of topic space to know how things work, kay thanks
     
  4. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    if you had you'd know the answer for that question...
    that fuck you was uncalled for, i'm trying to prevent you from bricking your wii like many noobs out there

    my self i was 3 hours reading last night cuz of the 4.0 fw and still didn't update

    ps : time does not matter if you just dont read, and you see my post count? it's from helping ppl
     
  5. solarsaturn9
    OP

    solarsaturn9 Newbie

    I apologize for the cursing

    However, if you had a wiikey, 3.2U, and you used Waninkoko's fw updater and someone had answered this post with a way to fix the problem you may not have been up for 3 hours reading last night

    thank you for caring about the status of my wii
     
  6. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    welcome and good luck
     
  7. solarsaturn9
    OP

    solarsaturn9 Newbie

    So after trying the IOS60 updater i got it to work...

    in summary:

    If you have a modded Wii + 3.2U fw + 4.0 fw upgrader by waninkoko + IOS60 ( IOS60/61/Shop updater ) updater YOU WILL GET A COMPLETELY FUNCTIONAL WII ( runs everything, including wads installed by yourself )

    Hopefully this will prevent someone from having to search for 3 hours
     
  8. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    [​IMG]

    glad you found it
     
  9. ivanmmj

    Newcomer ivanmmj Newbie

    Joined:
    Sep 25, 2008
    Messages:
    3
    Country:
    United States
    Not to revive a dead thread, but does this include the ability to boot backups? (Luckily, I don't have to worry about my GH3, as both guitars that I bought came with a copy, so I can safeguard one original and still play one original. Too bad every game didn't come with a "adult" copy and a "child" "breakable, scratchable" copy. Or more importantly... a dog chewable copy. :-/ My puppy likes to eat.... everything.)
     

Share This Page