Wiikey 1.9X update bug with SSBB

Discussion in 'Wii - Hacking' started by Wizard298, Mar 30, 2008.

Mar 30, 2008
  1. Wizard298
    OP

    Newcomer Wizard298 Advanced Member

    Joined:
    Aug 9, 2007
    Messages:
    73
    Country:
    United States
    I found a bug in the new update, when I use my original smash brothers brawl disc it sounds like its loading a game even when it should not be loading at all, load times are horrific with original, backup loads 3x faster than original does..... upon putting the disc in the system, it loads up and keeps loading even though it's not supposed to. This is the only disc that does this.....

    Has anyone else have this problem?


    I have a wiikey (duh) US wii with most recent update installed.

    I know what a game is supposed to sound like and it's not sounding correctly at all; not to mention with it keep trying to load when it's not supposed to the load time is a lot longer than a backup for crying out loud!
     
  2. Shinster

    Member Shinster GBAtemp Regular

    Joined:
    Jun 22, 2007
    Messages:
    224
    Country:
    Philippines
    Doesn't happen on my copy of retail brawl.
     
  3. Sonicandtails

    Member Sonicandtails GBAtemp Fan

    Joined:
    Apr 10, 2003
    Messages:
    432
    Country:
    United States
    My regular boots faster then my backup, don't know what could be the problem.
     
  4. drock360

    Member drock360 GBAtemp Fan

    Joined:
    Jan 31, 2008
    Messages:
    392
    Location:
    United States
    Country:
    United States
    There is no such thing as a 1.9X update, so maybe thats your problem.
     
  5. Shuny

    Member Shuny I'm in yr forum, reading yr postz

    Joined:
    Nov 15, 2006
    Messages:
    1,019
    Location:
    Somewhere in the world
    Country:
    France
    1.9s update is sometime called 1.9x update
     
  6. Wizard298
    OP

    Newcomer Wizard298 Advanced Member

    Joined:
    Aug 9, 2007
    Messages:
    73
    Country:
    United States
    First off, I want to thank everyone for posting and taking the time to look at my thread.



    THat is very weird then, cause it just takes forever to load the original and I take excellent care of my stuff and use great media types and there is no laser problem with my Wii, just does it with the SSBB original disc.

    No other originals or backups do this, just the SSBB disc.


    There is a 1.9X update, even though it says 1.9S when you burn it and put the disc in the wii it says 1.9X update.

    Anyone else have any problems with SSBB after installing the update?


    I downgraded back to 1.9G since there is many bugs people have been experiencing.
    I have heard the audio fix is not working for some.

    THat is the weird thing about these updates, for some it works perfect while others have the issues......

    The only problem I have is the ssbb original not working properly and I wish the damn thing would load correctly.
     
  7. tomqman

    Member tomqman This Is Everyone's Fault But Mine.

    Joined:
    Aug 7, 2007
    Messages:
    894
    Location:
    Isle Of Wight
    Country:
    United Kingdom
    no problems pefect loading and play times for my orignal (wii 3.2e, wiikey 1.9s)
     
  8. m0dm0use

    Member m0dm0use GBAtemp Regular

    Joined:
    Feb 1, 2008
    Messages:
    119
    Country:
    United Kingdom
    on the odd occasion I get a skippy into and the game runs rearly slow in the menus even the wii menu runs slow, I have 6x speed setup and when I use freeloader instead to loading this game in steading of loading it straight up it runs perfectly, though the slowdown only seems to happen every other time when inserting the disc and not every time.
     
  9. Wizard298
    OP

    Newcomer Wizard298 Advanced Member

    Joined:
    Aug 9, 2007
    Messages:
    73
    Country:
    United States
    MIne does it every single time [​IMG]
    Runs sluggish all the time; damn this sucks really bad cause it seems so far I am the only one to have this problem.

    Can anyone think of as to why this is happening?

    The game was just opened up so no fingerprints or scratches on the disk [​IMG]

    Also does everyones disk when they put it in to update the wiikey say 1.9X?
     
  10. katsuce

    Member katsuce GBAtemp Fan

    Joined:
    Oct 25, 2007
    Messages:
    345
    Location:
    Here and there
    Country:
    France
    your wii is dying
     
  11. Wizard298
    OP

    Newcomer Wizard298 Advanced Member

    Joined:
    Aug 9, 2007
    Messages:
    73
    Country:
    United States
    My wii is not dying dude, it's in great shape not to mention everygame runs perfect, one backup does not signify it's going dead [​IMG]
     
  12. katsuce

    Member katsuce GBAtemp Fan

    Joined:
    Oct 25, 2007
    Messages:
    345
    Location:
    Here and there
    Country:
    France
    still, it's dying: first it'll have trouble with one game, then it'll only read retail discs, then it'll be dead
     
  13. noisound

    Member noisound GBAtemp Regular

    Joined:
    Feb 23, 2008
    Messages:
    181
    Country:
    Antarctica
    @katsuce
    Wizard298 only has trouble with
    original smash bros brawl
    you are focus on dying too much !
     
  14. Wizard298
    OP

    Newcomer Wizard298 Advanced Member

    Joined:
    Aug 9, 2007
    Messages:
    73
    Country:
    United States
    Thanks! Ya, one game when it loads backups fine does not mean it's dead.
    I know this would not change anything, but I own a 30001R ps2 modded I did myself and it still has original guts intact, nothing has changed, I do a 6 month to 1 year maintance on cleaning and everything is kept out of dust in an entertainment center with glass to keep dust out. I still have the original box laser the system came with and it loads every game perfectly just like the day I brought it home.

    I keep my things very clean and tidy, my systems look like they were just removed from the box, minus some normal wear and tear small scratches on things that are easy to scratch.

    I cleaned my laser thinking possibly some dust got on the laser due to me having a fan stand since I keep mine on standby all the time and with the possible overheat issue I got a fan stand.

    I cleaned the lens and the game still did not load, I opened the wii up to find out what the sound was and I was correct to as what it was doing from the sounds it was making.

    The game spins up normal at first, 3 seconds into the load it spins very quickly, much more quicker than a normal disc and then the laser keeps reading the disc while it's spinning that fast.

    It does not stop either it keeps spinning even when it's not supposed too, so it's not a laser issue, it has to be something with the way the update is telling the wii to spin the disc.

    I heard someone saying something about the speed is locked and you can't change it?

    What speed is the disc supposed to be at for dual layers?
    Isn't like around 2.5 or something like that?
     
  15. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    scratched disc?
     
  16. Wizard298
    OP

    Newcomer Wizard298 Advanced Member

    Joined:
    Aug 9, 2007
    Messages:
    73
    Country:
    United States
    Nope, not even touched; I only put it in my wii once and that was when I bought the game and found out the US version did not work with the wiikey either and the game got put right back in it's case until just recently when I removed it to test it.

    No scratches what so ever on the disc; it itches me so badly too!!!!
     

Share This Page