Wiigator's cMIOS installer freezing?

Discussion in 'Wii - Backup Loaders' started by Countbisquit, Jun 2, 2011.

Jun 2, 2011
  1. Countbisquit
    OP

    Newcomer Countbisquit Advanced Member

    Joined:
    Jan 12, 2010
    Messages:
    63
    Location:
    Essex, England
    Country:
    United Kingdom
    Okay so. I want to run gamecube backups from disc on my Wii with a softmod. I've read a couple of guides and I'm pretty sure I know what I'm doing. I've got to installing the cMIOS and that's where I've encountered a problem. I load it in the Homebrew Channel, get to selecting an IOS and everything but when I pick an IOS, no matter which IOS I use it hangs at
    "See readme for instructions and details
    Don't be impatient, press any button to exit..."
    and then nothing happens at all after waiting about 10 minutes:
    IOS's I've tried: 61, 36, 249, 250, 236

    Thanks in advance,
    -- Countbisquit [​IMG]
     
  2. Randamin

    Member Randamin GBAtemp Regular

    Joined:
    Feb 1, 2010
    Messages:
    250
    Location:
    Laredo, TX
    Country:
    United States
    Ok so what I would advice for now is downloading the DOP-Mii Wiibrew Edition from filetrip and placing it in the apps folder of your SD card.

    This homebrew is useful because it has a feature to check the IOS and cIOS on your wii and helps decide if a cIOS was installed properly or not.

    From your perspective it seems that the cMIOS installer is giving you trouble though it would help to point out the particular cMIOS installer you used considering the many there are out there. On the same thought its also worth trying other cMIOS installers such as the one in the Swiss guide

    If other cMIOS installers also present the same problems then I suspect a cIOS corruption and for that I ask that you use DOP-Mii to check against that.
     
  3. Countbisquit
    OP

    Newcomer Countbisquit Advanced Member

    Joined:
    Jan 12, 2010
    Messages:
    63
    Location:
    Essex, England
    Country:
    United Kingdom
    Sorry if I wasn't clear enough about what cMIOS installer I used. I'm using the installer for WiiGator's cMIOS 2.0. How many other cMIOS are there? As far as I know NeoGamma doesn't work with Waninkoko's cMIOS. I guess I could try the DOP-Mii thing though.
    Thanks Randamin [​IMG]
     
  4. Randamin

    Member Randamin GBAtemp Regular

    Joined:
    Feb 1, 2010
    Messages:
    250
    Location:
    Laredo, TX
    Country:
    United States
    The cMIOS that I used is called MIOS patcher by WiiGator and that worked well for me.
    It differentiates itself from the one you use since it automatically defaults to cIOS 249.
    If it worked for me then hopefully it has no problems with your wii.

    Here is the download to it in filetrip: http://filetrip.net/g25122513-MIOS-Patcher.html
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Hmm, you are supposed to get that message if you press a button too early. Do you have a GC controller plugged in? Can you try again with everything unplugged except 1 wii mote?
     
  6. Countbisquit
    OP

    Newcomer Countbisquit Advanced Member

    Joined:
    Jan 12, 2010
    Messages:
    63
    Location:
    Essex, England
    Country:
    United Kingdom
    Thing is, it requires a gamecube controller to be operated so unplugging that is out of the question really. Haven't got anything else plugged in.
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Hmnn, then i guess homebrew doesn't like your GC controller. Try it with a wii mote, the installer supports both, and please unplug the GC controller for this.

    Can you use the GC controller to navigate through NeoGamma(latest beta)? If not, you know your controller is not homebrew compatible. But it might still work for games.
     
  8. Countbisquit
    OP

    Newcomer Countbisquit Advanced Member

    Joined:
    Jan 12, 2010
    Messages:
    63
    Location:
    Essex, England
    Country:
    United Kingdom
    Okay I got confused there. The installer That Randamin gave me only supports gamecube controllers. I tried using the WiiGator one that I had first again, and after trying several IOSs I actually got it to install. Thanks for all the help!

    Although, NeoGamma is giving me errors when I try and load the discs. I think that's just because I'm using rubbish DVDs though. Oh well.
    Thanks again,
    -- Countbisquit [​IMG]
     

Share This Page