wiigator gamecube launcher 0.2 help! startup screen disappears

Discussion in 'Wii - Hacking' started by ohsosaucy177, Apr 9, 2010.

  1. ohsosaucy177
    OP

    ohsosaucy177 Newbie

    Newcomer
    3
    0
    Apr 9, 2010
    United States
    i've been looking around on google, here and some other sites, tried various things and i just cant seem to get my launcher to work

    this isnt game compatible related, this is about the actual launcher

    i used to run the 0.1 theta and decided to upgrade to 0.2 and its just been giving me a headache

    my main problem is when i launch the application it starts up normally and when i'm supposed to get to the screen where i am able to pick my games(using a multi-iso disc, dvd-r verbatim) my screen goes blank and my tv says "mode not supported"
    i dont know if this is because of the new feature on 0.2 where it automatically changes wii settings to disc settings but it still reads my commands, such as picking games and what mode to run them on, it just doesnt show up on screen where i want to pick my games, so i've been blindly trying to select the right game =/

    the games work fine if i can pick the right one

    i have my mios patch updated, i've tried running it through geckos, tried making a channel and running it, but they all end up in the same result

    if anyone knows how to fix this please help! been trying for hours
     
  2. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    had the same issue with 0.2

    ended up going back to 0.1Xi until GC loading was added to usbloader GX, then I loaded from there.
     
  3. ohsosaucy177
    OP

    ohsosaucy177 Newbie

    Newcomer
    3
    0
    Apr 9, 2010
    United States
    hmm wasnt aware that usbloadergx had GC loading, is it a newer version? and does it have multi-iso loading?
     
  4. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    all it does is load the cmios you have installed, same as the gcbackuplauncher.
     
  5. ohsosaucy177
    OP

    ohsosaucy177 Newbie

    Newcomer
    3
    0
    Apr 9, 2010
    United States
    well after some trying it looks like it only does it with multi-iso discs, so if i burn my backups on single cd's i can see it

    this is unfortunate =/
     
  6. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,342
    36
    May 30, 2008
    Birmingham (England)
    its because of the way the games are coded. they want to read a address but since its on a multidisk the address's are wrong from the 1st offset,(i believe a ToC of soem sort is at the beginning(begining? im still a bit drunk it seems errrg) so the wii cant read the right address when the game asks for it.
     
  7. TaxiTitan

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    try the old wiinja GCOS boot disc.

    It works on many games that the new loaders fails for me.
    But I never installed any cmios.
     
  8. tj_cool

    tj_cool Site dev

    Supervisor
    9,984
    -1
    Jan 7, 2009
    Belgium
    This planet
    A launcher that loads the MIOS directly, that's new to me [​IMG]
     
  9. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    ?

    It loads the cmios menu, not the mios directly.
     
  10. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    WiiGator's GC backup launcher has 2 executables, 1 for wii, 1 for gc. When you launch it from HBC, the wii app only makes the cMIOS load the gc app. Back to the topic, WiiGator's loader only works if WiiGator's cMIOS is installed, Waninkoko's cMIOS does not support loading GC homebrew now. (rev6 should fix that)