Wiiflow was working perfectly fine, now it just sends me back to home screen.

Discussion in 'Wii - Backup Loaders' started by TheDuka, Jun 28, 2013.

  1. TheDuka
    OP

    TheDuka Newbie

    Newcomer
    2
    0
    Jun 22, 2013
    United States
    Hi guys,

    Yesterday I was playing Super Smash bros melee from my usb using DIOS MIOS. Today, I get back and try to open up Wiiflow and it goes to the splash screen then shows the settings screen for half a second and then sends me back to the Wii home menu. I've got no idea why this is happening, I even tried switching to an older version of Wiiflow, which still doesn't work. Also to no avail, I tried getting usbloader GX to see if a different loader would fix the problem, but when I open up usbloader GX it opens up a screen similar to the one you get when you press the home button on the Wii, and asks me if I want to go to Wii menu or HBC, even if I close the screen, it comes back up.

    Is there anything I can do to fix this?

    Thanks in advance
     
  2. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina
    did you run or install another app? maybe something is messing with your ios