Wiiflow Wad questions.

Discussion in 'Wii - Backup Loaders' started by ACWWFAN, Sep 24, 2011.

Sep 24, 2011

Wiiflow Wad questions. by ACWWFAN at 4:01 PM (1,069 Views / 0 Likes) 4 replies

  1. ACWWFAN
    OP

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Hi guys, hope everyone is doing well. My Wii recently got updated on accident and I lost all my homebrew except for my Wiiflow channel. I re installed the homebrew channel but it still doesn't work. From looking around it looks like it's been updated anyways, so I am just going to uninstall it and install the latest one. The problem is, I don't remember what I need to just simply load USB games from a Wiiflow channel like I used to. The only Wiiflow wad I have found so far is some Wiiflow forwarder thing, would that work for loading USB games through it? I am on whatever the latest Wii updated they released, so do I need to install a bunch of IOSs or anything?
     
  2. Etheboss

    Member Etheboss Official LULWUT supporter

    Joined:
    Feb 24, 2009
    Messages:
    2,444
    Location:
    Around somewhere
    Country:
    Netherlands
    You should find it explaind on www.wiiflowiki.com.

    If you still are having problems setting up Wiiflow, come to the Wiiflow IRC channel, server: irc.abjects.net, channel: #wiiflow.

    Greetz.
     
  3. ACWWFAN
    OP

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Alright, here's what I did. I downloaded the Wiiflow forwarder default (wad) and installed that with the wad installer. Then I installed all the d2x CIOS wads. Now when I stick my USB in the bottom slot and load the Wiiflow channel it just takes me back to the Wii menu...I noticed on the forwarder page on the Wiiflow wiki I need IOS58 for it, but since my Wii is updated, do I really need to install it again? Is that what's missing?
     
  4. fatherjack

    Member fatherjack GBAtemp Fan

    Joined:
    Jul 3, 2007
    Messages:
    308
    Location:
    Still Here
    Country:
    United Kingdom
    Hi ACWWFAN,

    you're not giving a lot of clear info on your wii setup but I'll make a few suggestions.

    you stated "My Wii recently got updated" - "I re installed the homebrew channel but it still doesn't work"
    Have you checked for stub IOS's installed? "I am on whatever the latest Wii updated they released" will have installed them.

    Also, "... is some Wiiflow forwarder thing"
    this would still require the correct files in your SD 'apps' folder.

    Might be an idea to check the above, then download the latest wiiflow and d2x cIOS pack from the wiki pages.
    good luck [​IMG]
     
  5. ACWWFAN
    OP

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Sorry about that. I checked out the IRC and they gave me some help there, pretty much the same suggestion you did. Thank you.
     

Share This Page