Wiiflow troubles with NAND Emulation

Discussion in 'Wii - Backup Loaders' started by WiiGetItDone, Jan 23, 2012.

Jan 23, 2012
  1. WiiGetItDone
    OP

    Newcomer WiiGetItDone Advanced Member

    Joined:
    Jan 12, 2012
    Messages:
    61
    Country:
    United States
    I've been fiddling around with Wiiflow and other programs recently (PostLoader, USB Loader GX, Mighty Channels, Triiforce), no matter what I do, I cannot seem to get NAND emulation to work.

    Postloader and Mighty Channels just giving me ret=-101 and ret=-1 errors.

    USB Loader GX will display my installed titles and even play their startup sound when selected, but will reboot my Wii (unless the channel is already installed on my real NAND)

    Wiiflow will display the "select partition" screen. I've selected USB1 and SD and pressed B, but still nothing.

    I am using
    d2x cIOS249 base 56 version 7 final
    Wiiflow R417 Mod r14
    wiiflow.ini
    Code:
    [DML]
    cheat=no
    current_item=
    dump_list=no
    last_cf_mode=1
    partition=0
    sort=0
    [FANART]
    enable_fanart=yes
    [GAMERCARD]
    gamercards=
    wiinnertag_enable=no
    [GAMES]
    cheat=no
    current_item=
    dump_list=no
    favorites=
    full_emulation=no
    last_cf_mode=5
    partition=1
    save_emulation=no
    savepartition=-1
    savepath=/
    sort=0
    [GENERAL]
    allow_texture_compression=yes
    async_network=yes
    box_mode=yes
    compress_cache=no
    country_patch=no
    cover_buffer=120
    data_on_usb=yes
    dir_box_covers=usb1:/wiiflow/boxcovers
    dir_cache=usb1:/wiiflow/cache
    dir_cheat=usb1:/wiiflow/codes/gct
    dir_fanart=usb1:/wiiflow/fanart
    dir_flat_covers=usb1:/wiiflow/covers
    dir_languages=usb1:/wiiflow/languages
    dir_list_cache=usb1:/wiiflow/cache/lists
    dir_music=usb1:/wiiflow/music
    dir_screenshot=usb1:/wiiflow/screenshots
    dir_settings=usb1:/wiiflow/settings
    dir_themes=usb1:/wiiflow/themes
    dir_trailers=usb1:/wiiflow/trailers
    dir_txtcheat=usb1:/wiiflow/codes
    dir_wip=usb1:/wiiflow/codes/wip
    exit_to=0
    favorites_on_startup=no
    game_language=0
    hideviews=no
    keep_png=yes
    language=0
    max_fsaa=3
    music_directories=3
    music_fade_rate=8
    parent_code=
    randomize_music=yes
    returnto=
    sound_volume_bnr=255
    sound_volume_coverflow=255
    sound_volume_gui=255
    sound_volume_music=255
    theme=STARNIGHT
    tv_height=514
    tv_width=664
    tv_x=0
    tv_y=0
    updatetxturl=http://update.wiiflow.org/txt/versions.txt
    url_flat_covers=http://art.gametdb.com/wii/cover/{loc}/{gameid}.png
    url_full_covers=http://art.gametdb.com/wii/coverfullHQ/{loc}/{gameid}.png|http://art.gametdb.com/wii/coverfull/{loc}/{gameid}.png
    use_grab=false
    video_mode=6
    vipatch=no
    waitmessage_wiilight=yes
    watchdog_timeout=10
    wifi_gecko=no
    wifi_gecko_ip=
    wifi_gecko_port=
    wiimote_gestures=no
    [HOMEBREW]
    cheat=no
    current_item=
    disable=false
    dump_list=no
    favorites=
    last_cf_mode=1
    partition=0
    sort=0
    [NAND]
    cheat=no
    current_item=
    disable=no
    dump_list=no
    favorites=
    full_emulation=
    last_cf_mode=1
    partition=1
    path=/nand/
    sort=0
    
    USB Loader GX 1148

    I have a full NAND backup created with Bootmii (and updated with USB Loader GX) placed in USB1:/nand/
    I've tried putting the backup on the root of my USB drive and SD card to no avail.

    Any help would be much appreciated!
     
  2. bm123456

    Member bm123456 GBAtemp Advanced Fan

    Joined:
    Jun 7, 2011
    Messages:
    565
    Location:
    Houston
    Country:
    United States
    mighty channels and wiiflow always worked when my setup was Fat32 first partition, Active and primary emulated nand full dump, second partition was WBFS ,, wiiflow could always see my emulated nand as well,,

    now my setup is Fat32 first emulated nand has not changed nor any files or settings ,, second partition is NTSC wii games and wiiflow can only see my real nand ,, the only thing i changed was my second partition i converted it to fat32 first and then NTSC,,, With this setup Mighty channels works as it always has,,, wiiflow doesn't see my emulated nand,,

    it has been said , wiiflow can not have its files on the same partiition as the emulated nand ,, but mighty channels doesn't have a problem with it ,,

    so i suggest you make another full clean dump of your nand,,

    i think i used simple dumper ,, was the name of the program i used .. hope this helps you on your way ,,
    if you need help setting up mighty channels post in the tread in hacking and we can help you over there...
     
  3. WiiGetItDone
    OP

    Newcomer WiiGetItDone Advanced Member

    Joined:
    Jan 12, 2012
    Messages:
    61
    Country:
    United States
    It must have been a partition issue. I did a full nand dump (as before) to my SD card instead of my USB drive and I've gotten USB Loader GX and PostLoader to work. So, I guess that somewhat solves my problem.
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,573
    Location:
    ???
    Country:
    Germany
    You are using some outdated version, update to official r418 or to latest mod.
     

Share This Page