Wiiflow r417 install error

Discussion in 'Wii - Hacking' started by Auryn, Oct 30, 2011.

  1. Auryn
    OP

    Auryn GBAtemp Advanced Fan

    Member
    537
    347
    Jul 21, 2011
    Swaziland
    Hi there,
    i was trying to install the latest Wiiflow in my Black Wii 4.3E but I always get the error "D2X cIOS 249 v6 or higher needed".
    I followed everything step by step what is written on the Wiiflow site :(

    Some ideas??
     
  2. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Have you got D2X v6 installed to slot 249?
     
  3. Auryn
    OP

    Auryn GBAtemp Advanced Fan

    Member
    537
    347
    Jul 21, 2011
    Swaziland
    Like i said, I have done everything like it's written on the wiiflow wiki:
    Used d2x cIOS v7b1d Installer on ios58
    Used d2x cIOS v7b1d Wad Pack and

    version: v7beta1d
    base: 37
    slot: 245

    version: v7beta1d
    base: 38
    slot: 246

    version: v7beta1d
    base: 53
    slot: 247

    version: v7beta1d
    base: 55
    slot: 248

    version: v7beta1d
    base: 56
    slot: 249

    version: v7beta1d
    base: 57
    slot: 250

    version: v7beta1d
    base: 58
    slot: 251

    So i would say...yes, I have d2x v6 or higher on ios 249 installed
     
  4. Auryn
    OP

    Auryn GBAtemp Advanced Fan

    Member
    537
    347
    Jul 21, 2011
    Swaziland
    Sorry for the bump but I can't believe I am the only one with this problem :(