Hacking WiiFlow not detecting hdd after power off/on

ThaKillerKlown

Well-Known Member
OP
Member
Joined
Apr 17, 2009
Messages
111
Trophies
0
XP
91
Country
United States
I have modded aprox 50 Wii's for friends/family members and out of all of them only one has given me this problem.

I've used the "Modify any Wii 4.2 & below" method to mod every one of the Wii's I have done, I do them all the same from the DarkWii Theme, WiiFlow USB Loader, Starpatch 4.2, ect. I only recommend two different hard drives when I do a Wii, the a Seagate Free Agent or a Western Digital My Book.

At first I thought the Seagate drive was bad so we returned it and got another drive and its doing the same thing. The Wii loads WiiFlow, runs game after game after game, you power it off and then the next time you turn it on it does not recognize the hard drive. To get it to work again you must power it off , unplug the power to the harddrive and plug it back in, then turn the Wii back on and everything works again until the next power cycle.

Any ideas why this is happening?
 

pepxl

GFX W!Z4RD
Member
Joined
Jun 19, 2009
Messages
3,263
Trophies
0
XP
302
Country
sounds like your HDD is not waking up after a prelonged period.

Theres 2 ways of fixing this i know of

1. turn off the HDD when not in use then power it on before you power up the wii to give it a little extra time to spinup

2.use a tool like HDDScan to disable sleep/spindowns or FreeAgent Tool might be able to do this for you
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    L @ Lopt: Thanks I don’t play animal crossing :(