WiiFlow Lite 5.5.0 crashing on startup

retrofan01

Active Member
OP
Newcomer
Joined
Jan 25, 2019
Messages
38
Trophies
0
XP
828
Country
United Kingdom
I'm moving from USB Loader GX (HDD and EmuNAND setup) to WiiFlow Lite 5.5.0 on my RVL-CPU-40 Wii but WFL crashes on startup. It displays the splash screen for 5-10 seconds then goes back to wherever it was loaded from without any errors (Homebrew Menu or System Menu). I've tried:

- two different SanDisk microSD cards
- deleting and reinstalling the WFL folders
- deleting the WFL save data from Data Management before running it

I used WFL 5.4.9 on my vWii without any issues and prefer it but switched to USB Loader GX when I got my Wii due to its deflicker option. Now that option's available on WFL, I'd like to switch back. Any ideas what might be happening?
 

jeannotte

Well-Known Member
Member
Joined
Jun 15, 2016
Messages
3,648
Trophies
1
Age
51
XP
3,322
Country
France
Hello,

these are just guesses:

do you have the wiiflow folder (boot.dol, icon, meta) in APPS and the wiiflow folder at the root of the sd ??

try to format your sd again?
 

retrofan01

Active Member
OP
Newcomer
Joined
Jan 25, 2019
Messages
38
Trophies
0
XP
828
Country
United Kingdom
Yes there's a wiiflow folder containing those files in Apps and another one on the root of the SD card. I reformatted my card and did a fresh reinstall of WFL, Homebrew Browser, Save Game Manager GX and WiiModLite but it's still doing the same thing...?
 

retrofan01

Active Member
OP
Newcomer
Joined
Jan 25, 2019
Messages
38
Trophies
0
XP
828
Country
United Kingdom
Ah, I didn't see that page. Running WiiFlow Configurator gives me the following error:

PXL_20220107_114403565.jpg


And this is my current version of IOS58 if that helps:

PXL_20220107_120901995.jpg


My Wii has version 4.3 firmware installed and was softmodded by following the guide at wii.guide. How can I get WiiFlow Configurator up and running?
 

retrofan01

Active Member
OP
Newcomer
Joined
Jan 25, 2019
Messages
38
Trophies
0
XP
828
Country
United Kingdom
No problem, here you go:

SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnlineDouble_AR2-D2199and Nano
...runs on IOS58 (rev 6176).
Region: PAL
System Menu 4.3E (v514)
Priiloader installed
Drive date: 07.14.2008
Homebrew Channel 1.1.2 running on IOS58
Hollywood v0x21
Console ID: 88520498
Console Type: Wii
Shop Channel Country: United Kingdom (110)
Boot2 v4
Found 77 titles.
Found 48 IOS on this console. 16 of them are stubs.
IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): No Patches
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS249[37] (rev 21006Info: d2x-v6): Trucha BugNAND AccessUSB 2.0
IOS250 (rev 65280): Stub
IOS251[38] (rev 65535Info: d2x-v10beta52): Trucha BugES IdentifyNAND Access
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 01/07/2022.
 

retrofan01

Active Member
OP
Newcomer
Joined
Jan 25, 2019
Messages
38
Trophies
0
XP
828
Country
United Kingdom
Updated cIOS and WFL launches now, many thanks. However, I'm unable to launch any games - Nights: Journey of Dreams shows the WFL animation for about 10 seconds before going to a black screen on cIOS 249 and 250. On cIOS 251, it shows the animation before returning to the system menu. New Super Mario Bros Wii and Wii Sports Resort had similar issues. I'm launching WFL automatically via PriiLoader if that makes a difference?

Here's my updated SysCheck:

SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnlineDouble_AR2-D2199and Nano
...runs on IOS58 (rev 6176).
Region: PAL
System Menu 4.3E (v514)
Priiloader installed
Drive date: 07.14.2008
Homebrew Channel 1.1.2 running on IOS58
Hollywood v0x21
Console ID: 88520498
Console Type: Wii
Shop Channel Country: United Kingdom (110)
Boot2 v4
Found 80 titles.
Found 48 IOS on this console. 15 of them are stubs.
IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): No Patches
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS249[57] (rev 65535Info: d2x-v10beta52): Trucha BugNAND AccessUSB 2.0
IOS250[56] (rev 65535Info: d2x-v10beta52): Trucha BugNAND AccessUSB 2.0
IOS251[38] (rev 65535Info: d2x-v10beta52): Trucha BugES IdentifyNAND Access
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 01/07/2022.
 

jeannotte

Well-Known Member
Member
Joined
Jun 15, 2016
Messages
3,648
Trophies
1
Age
51
XP
3,322
Country
France
try to launch wiiflow by the HBC or by the wiiflow chain (Forwader) ??

Or unless the dumps (original copy) are corrupted
 

retrofan01

Active Member
OP
Newcomer
Joined
Jan 25, 2019
Messages
38
Trophies
0
XP
828
Country
United Kingdom
I set IOS249 to 56 and IOS250 to 57 (both rev 65535 and d2x-v10beta52) and launched WiiFlow via HBC and forwarder. I then tried running a different game but the same issue occurred. All of these games work fine on USB Loader GX on the same system. Does anyone have any further ideas please?
 

matto21

Well-Known Member
Member
Joined
Dec 29, 2011
Messages
564
Trophies
0
XP
1,913
Country
Italy
I set IOS249 to 56 and IOS250 to 57 (both rev 65535 and d2x-v10beta52) and launched WiiFlow via HBC and forwarder. I then tried running a different game but the same issue occurred. All of these games work fine on USB Loader GX on the same system. Does anyone have any further ideas please?
the games you launch are pal or ntsc
the wii and pal or ntsc
 

fledge68

Well-Known Member
Member
Joined
Jan 30, 2012
Messages
2,303
Trophies
1
XP
4,072
Country
United States
Updated cIOS and WFL launches now, many thanks. However, I'm unable to launch any games - Nights: Journey of Dreams shows the WFL animation for about 10 seconds before going to a black screen on cIOS 249 and 250. On cIOS 251, it shows the animation before returning to the system menu. New Super Mario Bros Wii and Wii Sports Resort had similar issues. I'm launching WFL automatically via PriiLoader if that makes a difference?

Here's my updated SysCheck:

SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnlineDouble_AR2-D2199and Nano
...runs on IOS58 (rev 6176).
Region: PAL
System Menu 4.3E (v514)
Priiloader installed
Drive date: 07.14.2008
Homebrew Channel 1.1.2 running on IOS58
Hollywood v0x21
Console ID: 88520498
Console Type: Wii
Shop Channel Country: United Kingdom (110)
Boot2 v4
Found 80 titles.
Found 48 IOS on this console. 15 of them are stubs.
IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): No Patches
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS249[57] (rev 65535Info: d2x-v10beta52): Trucha BugNAND AccessUSB 2.0
IOS250[56] (rev 65535Info: d2x-v10beta52): Trucha BugNAND AccessUSB 2.0
IOS251[38] (rev 65535Info: d2x-v10beta52): Trucha BugES IdentifyNAND Access
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 01/07/2022.
what version of priiloader are you using?

its best to have wiiflow forwarder channel installed and then use this dol with priiloader - https://www.mediafire.com/file/tj13pbiab8whsgq/Priiloader-Forwader-Loader-DWFA.dol/file
 
  • Like
Reactions: jeannotte

retrofan01

Active Member
OP
Newcomer
Joined
Jan 25, 2019
Messages
38
Trophies
0
XP
828
Country
United Kingdom
the games you launch are pal or ntsc
the wii and pal or ntsc
My Wii is a PAL model and my games are NTSC.

what version of priiloader are you using?

its best to have wiiflow forwarder channel installed and then use this dol with priiloader - https://www.mediafire.com/file/tj13pbiab8whsgq/Priiloader-Forwader-Loader-DWFA.dol/file
I'm using Priiloader 0.9.1. I ran the dol that you linked to but WFL is still doing the same thing unfortunately. I'm thinking I might stick with USB Loader GX from now on, especially as updating my cIOS earlier in the thread has fixed the issues I was having with VC games. Thanks everyone for your help anyway.
 

retrofan01

Active Member
OP
Newcomer
Joined
Jan 25, 2019
Messages
38
Trophies
0
XP
828
Country
United Kingdom
Just to follow up on this, I came across this topic and decided to try a clean install of 5.4.9 (including deleting WFL's save data and turning off 'Mount SD only' in Startup Settings) which allowed Batman: The Brave and the Bold to run off SD card.

Followed exactly the same procedure for 5.5.0 and 5.5.1 and I see the WiiFlow splash screen when running the game but it never goes to the white progress bar. Repeated the same procedure for 5.4.9 once more just to be sure and that worked.

Not sure what's changed between 5.4.9 and newer versions? Hopefully this can be ironed out - I'm happy to test and troubleshoot - as I'd really like to be able to disable the deflicker filter.

EDIT: just tried 5.5.0 beta 10 62126f6e and games work with that version
 
Last edited by retrofan01,
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Had a great day at the beach, tanned and relaxed then a great night... If I could bottle...