Wiiflow Help pl0x.

Discussion in 'Wii - Backup Loaders' started by ACWWFAN, Sep 18, 2011.

  1. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    Hey guise. I had a version of Wiiflow installed and my Wii got updated, but the wad stayed. I re installed the HBC and I still can't load games off my USB with it. What do I need to install to make it work again? Sorry, I've been out of the scene for quite some time.
     
  2. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    Have you tried updating to the latest Wiiflow channel? Assuming this is a forwarder, I dont use forwarders anymore just PostLoader.

    Does the games show up? or does it auto load back to your System Menu?

    Make sure you have the latest WiiFlow on your usb or sd and if so make sure you have the d2x 7a; which you can DL off there wiflowiki page.

    You could post a SysCheck so some of the awsome people here could see if something else is outdated.

    If all that fails just remod your Wii using ModMii.

    EDIT: I'm off to work to I can't really help only add some suggestions so others dont ask if your have done these yet.
     
  3. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    Thanks, I'll give that a shot and report back.
     
  4. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    Did you get it working?
     
  5. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    Yep got it working, sorry for the wait.