Wiiflow freezing with loading bar after updating hacks on old wii

Discussion in 'Wii - Backup Loaders' started by qqq1, Sep 18, 2015.

  1. qqq1
    OP

    qqq1 Member

    Newcomer
    31
    4
    Mar 14, 2009
    United States
    The other day I dug out my chipped and softmodded wii 4.2u that I hadn't touched in years. Using the old hacks on it I was still able to play my games from a hard drive using Wiiflow. I also had USB loader gx which worked but I liked wiiflow better. I played it a bit and then decided to update all the hacks and programs. Using ModMii I acted as though this was an unmodded Wii and ran a full setup. I copied everything to sd and followed instructions to the letter. Everything installed and hacked/modded easily. I installed the latest wiiflow but now when I try to launch a game I get a black screen with what looks like a loading bar at the bottom. It is only slightly loaded and everything freezes. I've tried several games, different usb hard drives, and reloaded wiiflow. After searching around there were several mentions of making sure cios 249 was good so I found the d2x cios installer and updated 249 and 250 as the instructions said. No change. I installed the other loaders to give them a shot. It was very late last night and I now forget which one worked, either usb loader gx or configurable usb loader. One froze but one did pop up a game (mario galaxy 2). In the end I do have one working option but I would prefer to use wiiflow again if I could. Should I try running though a full ModMii setup again? Is there some new cios or something I need to be using with the newest wiiflow? I've pretty much forgotten everything I used to know about wii hacking from years ago but I can follow instructions if you have any ideas for me to try. Thanks.

    Quick update. It's USB Loader GX that does work for whatever reason. Wiiflow and configurable usb load do not. I tried forcing a cios in wiiflow. 249 causes the freeze when the loading bar comes up. I checked the others it would let me pick and it would load but give me error 1, unauthorized device or something like that. I assume that's the wii detecting the loader system. Any thoughts or should I just be happy with usb loader gx?
     
    Last edited by qqq1, Sep 19, 2015
  2. Mikef1

    Mikef1 Newbie

    Newcomer
    9
    0
    Sep 5, 2014
    United States
    I did something similar. Updated slots 249 and 250 from v8_final to v10-alt. After that Wiiflow wouldn't load any game that used emu-nand saving. I'm trying GX now.