WiiFlow Does not see NAND Backup

Discussion in 'Wii - Backup Loaders' started by simp1ycr8zy, Feb 6, 2012.

Feb 6, 2012
  1. simp1ycr8zy
    OP

    Newcomer simp1ycr8zy Newbie

    Joined:
    Feb 6, 2012
    Messages:
    4
    Country:
    United States
    I'm trying to get wiiflow to recognise my NAND dump I created. As a test to see if it was a bad dump I downloaded Mighty Channels and it was able to read the NAND with no problem. Right now I think that my wiiflow.ini is not set up correctly to direct the program to where i have the NAND stored. I tried redirecting the .ini to the SD, my USB hard drive, and a USB thumb drive.


    [FANART]
    enable_fanart=yes

    [GAMERCARD]
    gamercards=
    wiinnertag_enable=no

    [GAMES]
    cheat=no
    current_item=
    dump_list=no
    favorites=
    full_emulation=no
    last_cf_mode=5
    partition=1
    save_emulation=yes
    savepartition=-1
    savepath=/nand/
    sort=0

    [GENERAL]
    allow_texture_compression=yes
    async_network=no
    box_mode=yes
    compress_cache=no
    country_patch=no
    cover_buffer=120
    data_on_usb=yes
    dir_box_covers=sd:/wiiflow/boxcovers
    dir_cache=sd:/wiiflow/cache
    dir_cheat=sd:/wiiflow/codes/gct
    dir_fanart=sd:/wiiflow/fanart
    dir_flat_covers=sd:/wiiflow/covers
    dir_languages=sd:/wiiflow/languages
    dir_list_cache=sd:/wiiflow/cache/lists
    dir_music=sd:/wiiflow/music
    dir_screenshot=sd:/wiiflow/screenshots
    dir_settings=sd:/wiiflow/settings
    dir_themes=sd:/wiiflow/themes
    dir_trailers=sd:/wiiflow/trailers
    dir_txtcheat=sd:/wiiflow/codes
    dir_wip=sd:/wiiflow/codes/wip
    exit_to=0
    favorites_on_startup=no
    game_language=0
    hideviews=no
    keep_png=yes
    language=0
    max_fsaa=3
    music_directories=3
    music_fade_rate=8
    parent_code=
    randomize_music=yes
    returnto=
    sound_volume_bnr=255
    sound_volume_coverflow=255
    sound_volume_gui=255
    sound_volume_music=255
    theme=STARNIGHT
    tv_height=480
    tv_width=640
    tv_x=0
    tv_y=0
    url_flat_covers=http://art.gametdb.com/wii/cover/{loc}/{gameid}.png
    url_full_covers=http://art.gametdb.com/wii/coverfullHQ/{loc}/{gameid}.png|http://art.gametdb.com/wii/coverfull/{loc}/{gameid}.png
    use_grab=false
    video_mode=0
    vipatch=no
    waitmessage_wiilight=yes
    watchdog_timeout=10
    wifi_gecko=
    wifi_gecko_ip=
    wifi_gecko_port=
    wiimote_gestures=no

    [HOMEBREW]
    cheat=no
    current_item=
    disable=false
    dump_list=no
    favorites=
    last_cf_mode=1
    partition=0
    sort=0

    [NAND]
    cheat=no
    current_item=
    disable=no
    dump_list=no
    favorites=
    full_emulation=
    last_cf_mode=1
    partition=0
    path=usb2:/nand/
    sort=0
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,573
    Location:
    ???
    Country:
    Germany
    The path needs to be /nand/ and the partition 2 (for usb2). To enable nand emu press b on the coverflow mode switch icon.
     
  3. simp1ycr8zy
    OP

    Newcomer simp1ycr8zy Newbie

    Joined:
    Feb 6, 2012
    Messages:
    4
    Country:
    United States
    thank you works now :)
     
  4. WiiGetItDone

    Newcomer WiiGetItDone Advanced Member

    Joined:
    Jan 12, 2012
    Messages:
    61
    Country:
    United States
    I've had the same problem. I set the partition to 0 (for SD) and 1 (for USB1) and I've had no luck with either.
     

Share This Page