WiiFlow: Can't load NTSC Wii games on a PAL console (but works with USBLoader)

Discussion in 'Wii - Emulation and Homebrew' started by thatG, May 2, 2017.

  1. thatG
    OP

    thatG Newbie

    Newcomer
    2
    0
    May 2, 2017
    Gambia, The
    Hello guys

    -I have a PAL 4.3E Wii.
    -Installed Homebrew and USBLoaderGX 3.0.
    -Playing NTSC Wii and GC games (DM) from USB HDD FAt32. Works just fine.
    -Even managed to set up a Emunand with VC and WiiWare games. Also working fine with USBLoaderGX (except for most of the WiiWare just wont work but I read that is a known problem).

    Now I decided to try WiiFlow so I can play some retro games using the nice looking coverflow with all the other nice features.
    I downloaded WiiFlow v4.2.3 Nintendont MasterMod Pack Full 2016 and copied all the content to external hdd and sd card aswell.
    I'm able to load and play GC games and roms.
    But I can't load Wii games in WiiFlow! I can see the files, I can download the covers, but when I hit play it's just a black screen and freezes.

    I made everything RegionFree using PriiLoader.

    USBLoaderGX loading games fine with following settings:

    Video Mode: Force NTSC
    Loader's IOS: 249
    Game's IOS: 249

    I don't know what Startup Settings to use in WiiFlow.
    These are my current settings:

    Force Load cIOS: Off
    Force cIOS Revision: Auto
    Default Video Mode: NTSC

    I tried a few things but nothing worked. Couldn't find the right combination.

    Any help is greatly appreciated.

    Syscheck
    Syscheck

    UPDATE: I just tried to load a PAL game. Doesn't work either. I can't play any Wii games via WiiFlow. :\
     
    Last edited by thatG, May 3, 2017