WiiFlow can't find anything on my external hard drive.

Discussion in 'Wii - Hacking' started by TheHeroMithos, Feb 3, 2014.

  1. TheHeroMithos
    OP

    TheHeroMithos Newbie

    Newcomer
    2
    0
    Feb 1, 2014
    United States
    So I started up my Wii again, and decided to update everything I had (that is, all the homebrew stuff and such, NOT my actual game system.) However, now, WiiFlow doesn't detect my external harddrive. I updated my cIOS (both slots 249 and 250,) formatted my hard drive (fat32 in 32bit clusters,) and... I think that's it. Any idea why? It says there's nothing in USB1, and I've tried plugging it into both usb slots.

    What I had at the beginning (that may have influenced this):
    1. WiiFlow (a version from 5 years ago, worked perfectly fine but I wanted to see new features and stuff)
    2. cIOS... a really old version, from probably 4 years ago, minimum.
    3. Wii System V4.2U (did not change, still at 4.2U atm.)
    4. External Hard Drive, 55.9gb for one partition (Drive H: ) 55.8 for the other (Drive G: ). H was the active one, and the one with the games I used.
    Think that's all that is necessary.

    Now as for what I did:
    1) Put SD card in my laptop, deleted the old WiiFlow in root:/app/ (or apps, whatever it is.)
    2) Downloaded new version of WiiFlow, placed in root:/app/
    3) Put SD Card back in Wii, opened up WiiFlow.
    4) "Welcome to WiiFlow. I have not found any games. Click Install to Install games, or Select partition to select your partition type."
    5) Clicked on Select Partition, changed the option "Game Partition" from SD to USB1. Clicked on Back, still showed the "Welcome to Wiiflow..." screen.
    6) Unplugged the external Hard Drive, plugged in other slot, still nothing.
    7) Restarted Wii, still same screen. Installed "d2x-v10-beta52" in slot 249, base 56. Installed "d2x-v10-beta53-alt" in slot 250, base 57. Got both from the d2x google code page. Both were Revision like... 65531 or something like that. Used the cIOS installer instead of ModMii.
    8) Tried again, still did not work (tried in both USB slots). Went through the options, Page 4 - Path Manager. Page 2 of the Path Manager, clicked on Wii Games. The path was set to usb1:/wbfs/ by default, and there was nothing in it (despite my H: drive having files in its wbfs folder.) Went up one level, into usb1:/ and there was nothing there. Went up again, and into my SD card, and it was fine.
    9) Plugged my External Hard Drive into my computer, formatted both partitions from NTFS to FAT32, 32 bit clusters. Added stuff, tried again, and still did not work.
    10) Removed one partition, so now it's just a single 119gb hard drive (formatted again, FAT32 with 32 bit clusters). Added stuff, nothing was recognized still.

    And now I'm here.
    If I did something on my Wii that had to do with my External Hard Drive, I tried it twice, in both USB ports. Hopefully I'm not forgetting anything crucial...

    And yes, the old WiiFlow version I had did work. Deleting wiiflow.ini did not work.