Wiiflow and wii sports resort

Discussion in 'Wii - Backup Loaders' started by zoragon, Sep 27, 2009.

  1. zoragon
    OP

    zoragon Member

    Newcomer
    17
    0
    Apr 18, 2009
    Canada
    for some dumb reason i can't play wii sports resort with wiiflow but it works fine with usb loader gx with the same settings im not 4.0 and with cios rev 14 can somone tell me what i have to do to make it work because i want to get rid of usb loader gx all my other games work perfectly except this one
     
  2. slicer74

    slicer74 GBAtemp Regular

    Member
    139
    0
    Apr 29, 2009
    Canada
    Somewhere
    Have u do the same setup, watch the video first, etc...
     
  3. dsfanatic5

    dsfanatic5 Team ICO Freak

    Member
    762
    7
    Mar 15, 2009
    United States
    Explain your symptoms please. Does the game launch to a black screen, while the wiimote disconnects? If so, this is a known bug with WiiFlow that is currently being worked on. Or does the game launch, but freeze at a different spot?

    Try revision 1C in the WiiFlow thread. You could also delete the titles.ini from the wiiflow folder located at the root of your SD/USB. Maybe try deleting the wiiflow.ini as well, and start with the default settings. Wii Sports Resort works fine for me, and I'm one of the people experiencing the most bugs.
     
  4. geedub

    geedub GBAtemp Fan

    Member
    396
    0
    Dec 3, 2008
    Scotland
    try what dsfanatic5 suggests and tell us more info , ive never experienced any problems with this game
     
  5. mark.m.moran

    mark.m.moran GBAtemp Regular

    Member
    160
    4
    Jun 24, 2007
    Hi guys,
    I have downloaded Wii Sports Resort. There is an ISO and a DOL folder with RZTE.dol in it. I know that I burn the ISO using ImgBurn but where does the DOL folder go with the RZTE.dol file in it?

    I would like to use Wi Sports Resort with the Wii Flow USB loader if possible.

    I also have NeoGamma installed.

    Cheers,
    M
     
  6. wii-4ever

    wii-4ever Member

    Newcomer
    12
    0
    Sep 3, 2009
    United States
    well that happen to me.
    so what i did is i press on the game like usually don't press play
    but go to the setting of the game and pres the setting and move in the options till u get the option to change the iso
    play around with the iso(249/250 etc) until u get the right one and in some point it will play for me i didnt have a problem with wii sport resort
    but the it help me play mario kart
    G.l [​IMG]