Wiiflow 4.2.1 not working anymore (freezing at loading screen)

Discussion in 'Wii - Backup Loaders' started by freestile, Dec 6, 2014.

  1. freestile
    OP

    freestile GBAtemp Regular

    Member
    135
    4
    Jan 10, 2011
    United States
    https://www.youtube.com/user/freestilesteve
    Hi everybody. As the title says. I don't know why, but it all of a sudden just started freezing on me. I've tried to take off the sd card,put a new copy on, etc etc and no luck. It seems to have happened when I was trying to get wiiflow to launch my emunand on my hdd. Its just wiiflow, because usb cfg 70r65 and usbloadergx r1233 work fine. It only happened after I tried to edit the wiiflow.ini. Before that it worked fine. Don't know why it don't want to work now. But whatever I did got the emunand wiiware working for usb cfg 70r65 and usbloadergx r1233, because before that I didn't have them setup to play wiiware, only wii games, and I used mighty channels for wiiware. I could reformat the sd card, but thats the last resort, although wiiflow did the same thing when launched from my hdd, and the usb cfg and usbloadergx worked so I don't know whats up. The disc drive flashes with the blue light and its stuck on the wiiflow logo. Help on this would be much appreciated. Thanks in advance to anyone who knows what the problem could be.