WiiFit Plus channel gives me an 002 error...

Discussion in 'Wii - Backup Loaders' started by erolz, Oct 7, 2009.

Oct 7, 2009
  1. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    Hi,

    I have created a channel for Wii Fit plus with Yaulct usb loader channel creator but it keeps giving me an 002 error... [​IMG]
    any suggestions?
    I'm running system menu 4.0U and cIOS v14 and Hermes' IOS222/223 with an external Seagate HD.

    thanx!
     
  2. cash311

    Newcomer cash311 Newbie

    Joined:
    Oct 7, 2009
    Messages:
    6
    Country:
    United States
    What kind of Seagate drive? Is it formatted all WBFS or do you have partitions? I'm having a similar error but can't figure it out either.
     
  3. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    Seagate FreeAgent Go 320GB, 1 NTFS and 1 WBFS partition.
    all the other games (+20) work fine..
     
  4. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    The drive has nothing to do with it, when creating your channel make sure either "Anti-002" is enabled or "002 Fix", some channel creators may say different things but it need to be enabled to fix a 002 error
     
  5. cash311

    Newcomer cash311 Newbie

    Joined:
    Oct 7, 2009
    Messages:
    6
    Country:
    United States
    I have the same Seagate drive and can't even get Configurable USB loader to recognize the drive. Times out in 30 seconds and reboots. Any ideas?
     
  6. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
    use the other usb port.
     
  7. cash311

    Newcomer cash311 Newbie

    Joined:
    Oct 7, 2009
    Messages:
    6
    Country:
    United States
    Thanks guys. I've tried the other USB port (outside edge) but found out that my partitioning was wrong. Thanks for the help.
     
  8. minjeeta

    Newcomer minjeeta Advanced Member

    Joined:
    Oct 26, 2008
    Messages:
    66
    Country:
    United Kingdom
    Can you confirm the name of the channel creator that was used to make a sucessful channel for this game?

    anyone?

    ...M
     
  9. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    you could try one of these

    Loadstructor by Cluster
    Crap 1.60 by WiiCrazy
     
  10. minjeeta

    Newcomer minjeeta Advanced Member

    Joined:
    Oct 26, 2008
    Messages:
    66
    Country:
    United Kingdom
    Thanx pepxl crap v1.65b did the job, very versatile ....M
     
  11. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    when I use crap v1.65b I can not push the "create" button after loading the iso file?!
    screenshot here:
    http://gbatemp.net/index.php?showtopic=184337
     

Share This Page