1. Dcep1501

    OP Dcep1501 GBAtemp Regular
    Member

    Joined:
    Mar 29, 2018
    Messages:
    141
    Country:
    United States
    In usb loader GX I have all of my emu-channels working and the art for the emulators all work except for Wii2600 and WiiSX. I got them from GBATemp. Does anyone know what the issue might be? These are the ones I downloaded that aren't showing.

    Wii2600: D26A.png
    WiiSX: WPSX.PNG
    D26A.png WPSX.png
     
  2. Dcep1501

    OP Dcep1501 GBAtemp Regular
    Member

    Joined:
    Mar 29, 2018
    Messages:
    141
    Country:
    United States
    Hello? 90 views... someone here has to know something, please help. Tnx in advance.
     
  3. mastershoes

    mastershoes GameTDB Mod
    Member

    Joined:
    Jun 25, 2011
    Messages:
    724
    Country:
    United States
    Most likely your forwarders for those two have different ID's then that of the covers. You can verify the ID's through customize mii, or send em my way and I'll verify for you.
     
    Dcep1501 likes this.
  4. Dcep1501

    OP Dcep1501 GBAtemp Regular
    Member

    Joined:
    Mar 29, 2018
    Messages:
    141
    Country:
    United States
    Awesome tnx mastershoes. I will check later tonight. I actually got the atari art to work, stil need to check wiisx.

    Edit: Got it working. the codes downloaded in the file were not correct like you said. Thanks @mastershoes !
     
    Last edited: Dec 10, 2019
    mastershoes likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Wii2600, channel, issues)