Wii won't read dual layers.

Discussion in 'Wii - Hacking' started by Korudo, Aug 30, 2010.

  1. Korudo
    OP

    Korudo Koru Productions

    Member
    159
    2
    Apr 24, 2008
    United States
    I have been running cios rev 17 and can't get metroid or smash to read. In uloader it tells me "error -2" I tried installing the proper ios for metroid, i upgraded to cios rev 20, still nothing. In neogamme (DVD Err(1179), Disc ID) I even tried downgrading to rev 15, which supposedly has DL support fixed. What do i need to restore DL support? Thanks in advance.

    Edit: 4.1u wii, softmodded + outdated Yaosm chip.
     
  2. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
  3. Korudo
    OP

    Korudo Koru Productions

    Member
    159
    2
    Apr 24, 2008
    United States
    I have a lens cleaner, and just cleaned it yesterday. Thanks anyway.
     
  4. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    are you setting the layer break properly when you burn it? are u using dvd-r DL?
     
  5. Korudo
    OP

    Korudo Koru Productions

    Member
    159
    2
    Apr 24, 2008
    United States
    I set it properly and manually. I can't change the book type because my drive is a "supermulti" and i can't figure out if it is a benq, lite-on, whatever. I am using a dvd+r DL to burn metroid, couldn't find any -r's. My copy of Smash Bros is a +r dl and it worked fine months ago when i last tested it. I'm guessing something i updated may have caused DL support to break. I'm trying to get it back, but pulling my hair out with the constant dead ends.
     
  6. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    get -r's. i dont know why people think +r's work... there are ways to make them work but you have to burn it as a dvd-rom or something... i saw a tutorial on another site that sounds like "miibacks.com"(not allowed to mention that site)

    but yeah get -r's and verbatims... they are the best... also cios 249 20b base 56

    should work good luck
     
  7. brausm08

    brausm08 GBAtemp Advanced Fan

    Member
    721
    17
    Nov 15, 2009
    United States
    USA - Midwest
    must be the generation of drive in the wii....my wii reads +R just fine...burning the same as -R.....it's worth a shot to try + if that's all you got....if it doesn't work, THEN get your fingers on some -....

    i use NERO6 to burn my iso's...everything you read about BURNING AT SLOWEST SPEED is rubbish too....i burn everything at a minimum of 8x, sometimes 16x if i'm in a hurry...never had a problem....

    even for DL discs, i use +R DL's.....

    i have read that the early generation wii's drives couldn't read DL discs very well....even the authentic NINTY discs....
     
  8. Korudo
    OP

    Korudo Koru Productions

    Member
    159
    2
    Apr 24, 2008
    United States
    I got my wii about 6 months after launch, so the drive is indeed old. However, i have a copy of Smash Bros. burned onto a Verbatim +R DL and it worked just fine the last time i tried it. However, today neither Smash nor Metroid Other M show up in the disc channel or any of my loaders.

    It's either something i updated broke DL support (Which i just installed 20b base ios 56, which did nothing) OR it's my dvd drive on my laptop, which i can't set the book type to in imgburn as i have no idea what type of drive it is, all i can find is "Slimtype DVD A DS8A3S HA17 (SATA)" doesn't tell me if it is a benQ or lite-on or anything. I'm trying another copy with Nero right now, I'll post again when it finishes. I'm using Verbatim DVD+R DL currently btw. Didn't have any -R DL's at my nearest best buy.
     
  9. Korudo
    OP

    Korudo Koru Productions

    Member
    159
    2
    Apr 24, 2008
    United States
    Same. Nero didn't help either.
     
  10. dn_angel000

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    Try reinstalling rev20b but use base 38 instead and c how that goes! lol
     
  11. Korudo
    OP

    Korudo Koru Productions

    Member
    159
    2
    Apr 24, 2008
    United States
    ^^ Tried that earlier. No go.