Wii with Wiikey1 and 4.3

Discussion in 'Wii - Hacking' started by neigan, Sep 15, 2010.

Sep 15, 2010

Wii with Wiikey1 and 4.3 by neigan at 5:17 PM (1,400 Views / 0 Likes) 11 replies

  1. neigan
    OP

    Newcomer neigan Newbie

    Joined:
    Feb 26, 2007
    Messages:
    8
    Country:
    Sweden
    Hi, so I got a wiikey 1 more than 2 years ago and last month updated to 4.3(eu) to get galaxy2 working and this made all my trucha signed games stop working(ssbm and others).

    I've been gone from the "wii-scene" for sooo long that theres just so much stuff out there now and i have no idea where to start.

    Simply put, what's the easiest way to get all the trucha games to work again and also newer games like New Super Mario Bros.
     
  2. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    http://gwht.wikidot.com/homebrew-channel
    http://gwht.wikidot.com/ios236 (beware of crash)
    https://code.google.com/p/dop-mii/
     
  3. GrEvilKin

    Newcomer GrEvilKin Advanced Member

    Joined:
    Jul 27, 2010
    Messages:
    57
    Country:
    Canada
    What's a Trucha signed game? A rip that's been modified with some kind of Trucha Bug?

    Just my 2 cents, in the future rip your games 1:1 with SuperDump. Never had a problem with my d2pro which is I guess as old as yours. I have 4.3 also.
     
  4. neigan
    OP

    Newcomer neigan Newbie

    Joined:
    Feb 26, 2007
    Messages:
    8
    Country:
    Sweden
  5. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    Explain what You did _exactly_. Any button pressed, selected option, version, patches, etc.
     
  6. neigan
    OP

    Newcomer neigan Newbie

    Joined:
    Feb 26, 2007
    Messages:
    8
    Country:
    Sweden
    I installed the 3 programs mention above(all the latest versions), then I did this:
    1. Load The Homebrew Channel -- Select DOP-Mii (v12) -- Press "Load"
    2. Wait & Read The Info -- Press A to Continue
    3. Select "Install IOS36 (v3351) w/FakeSign" -- Press A
    4. "Are you sure you want to continue" -- Press A
    5. "Downgrading IOS15 to v257" -- Select -- Press A
    6. "Restoring IOS36 to v3351" --(Applying The Patches -- Say YES to ALL Patches)
    - "Apply ES Identify patch to IOS36" -- Press A
    - "Apply NAND Permissions Patch" -- Press A
    7."Loading IOS36 v3351 into memory" -- Select -- Press A -- Wait
    8. "Would you like to restore IOS15 to v1031?" -- Press A-- Select "Load WAD from SD Card" -- Press A -- Wait.
    9. Done -- Press Any Key to Continue -- Press HOME to Exit

    From wifi tho, but it all downloaded and installed just fine.
    Then i just restarted the Wii and tried the ssbb discs wich both got the error.
     
  7. neigan
    OP

    Newcomer neigan Newbie

    Joined:
    Feb 26, 2007
    Messages:
    8
    Country:
    Sweden
    Also, ran the "Scan the Wii's internals (SysCheck) wich says Disabled on ALL except 36(v3351) wich says Enabled on all but "Flash"
     
  8. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    Above steps wasn't mentioned on web pages I have posted links to.
    You still have unpatched IOSes required by Your games.
     
  9. neigan
    OP

    Newcomer neigan Newbie

    Joined:
    Feb 26, 2007
    Messages:
    8
    Country:
    Sweden
    Ok, but WHAT do you want me to do with dop-mii as you only linked to the site where I can download it, it says nowhere what I should do with it(and by the looks of it, you can to pretty much stuff with it).

    Both Homebrew channel and ios236(with the "pirate" option at the end) have been installed successfully
     
  10. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    I wouldn't worry about the Wiikey anymore. Also it's too much of a hassle to trucha sign game too these days. I actually uninstalled my Wiikey1 cause my Wii wouldn't read my retail Other M game, now it does since I took my Wiikey out.

    I use USB Loader now. I understand you're used to Wiikey and it's what you know but I suggest to use a USB Loader, also there are Backup Loaders you can use now. The Wiikey has been redundant since 4.0.

    Installing IOS249 (or a cIOS) will get USB and Backup loaders working.
     
  11. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    Did You even read what IOS236 said after choosing "pirate" option at the end?
     
  12. neigan
    OP

    Newcomer neigan Newbie

    Joined:
    Feb 26, 2007
    Messages:
    8
    Country:
    Sweden
    Thanks and sry I've been such a hassle, but where can i find what IOSes a "particular games" i.e. ssbb is using, is there like a List somewhere?
     

Share This Page