Wii (with Wiikey) doesn't boot anymore

Discussion in 'Wii - Hardware, Devices and Utilities' started by shaora, Jun 14, 2008.

Jun 14, 2008
  1. shaora
    OP

    Newcomer shaora Member

    Joined:
    Jul 1, 2006
    Messages:
    21
    Country:
    France
    Hello,

    I bought my wii one year ago and I installed myself a wiikey (1.9s now).

    Since one month, it becomes very difficult to power on my wii.

    In fact, when I press the power on button, the led goes to orange and the wii powers off. I need to unplug the alimentation cable then plug it again. Somestimes it powers on, but I need to do this operation many times before.

    I don't know what's happen but it's very annoying.

    Thank you for your help,

    Shaora
     
  2. shaora
    OP

    Newcomer shaora Member

    Joined:
    Jul 1, 2006
    Messages:
    21
    Country:
    France
    Nobody can help me ?
    Is my explanation clear enough ?
     
  3. hogg

    Member hogg GBAtemp Regular

    Joined:
    Dec 5, 2005
    Messages:
    115
    Location:
    Santa Clarita, CA
    Country:
    United States
    Did you open your wii and check and make sure the wii-key is secured?
    My wii-key was not properly secured and it killed my laser.
     
  4. coolbho3000

    Member coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Joined:
    Apr 29, 2007
    Messages:
    2,095
    Location:
    Kikkoman Factory
    Country:
    Probably it's not the Wiikey's fault. Must be the alimentation cable. The power adapter.
     

Share This Page