Wii with 4.2U softmod - update for COD BO

Discussion in 'Wii - Hacking' started by matrixebiz, Dec 14, 2010.

Dec 14, 2010
  1. matrixebiz
    OP

    Newcomer matrixebiz Advanced Member

    Joined:
    Jul 25, 2010
    Messages:
    72
    Country:
    Canada
    Hello, I have a Wii softmodded @ 4.2U firmware and I am using an external HD w/Configurable USB loader to play my games.

    I'm downloading Call of Duty: Black Ops and was wondering if it will force me to update to 4.3?

    If it does, I guess I will have to redo the softmod after the update @ "Modify ANY Wii 4.3 & below" thread? or iis newest internet update unable to be softmodded yet?

    If I'm good to go with my old softmod, what specific changes in Configuable USB loader to I need to set for this game? and also Wii Party and Super Mario All Starts? All NTSC

    Thank you
     
  2. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    with priiloader you can block disc updates
     
  3. matrixebiz
    OP

    Newcomer matrixebiz Advanced Member

    Joined:
    Jul 25, 2010
    Messages:
    72
    Country:
    Canada
    I think I have priiloader installed, do I have to run this before I start the game from my HD? Priiloader should be on my SD card correct?


    EDIT: looks like loading them with IO 222 mload works but Black Ops had to update 249 to cIOS Xr20b now all work on IO 249 [​IMG]
     
  4. matrixebiz
    OP

    Newcomer matrixebiz Advanced Member

    Joined:
    Jul 25, 2010
    Messages:
    72
    Country:
    Canada
    After updating 249 with cIOS Xr20b having issues with the remotes needing to re-sysnc more often now. Anyone else notice this?
     
  5. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    The cIOS249 doesn't do anything with your remotes.
     
  6. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    i have wii 3 month with ios 249 rev20 and i have not re-sync never
     
  7. youngrex

    Newcomer youngrex Advanced Member

    Joined:
    Nov 10, 2010
    Messages:
    99
    Country:
    United States
    look like your bluetooth is going bad in the wii or its your wiimotes are going bad i dont think a ios would have anything to do with having to re-sysnc the wiimote
     
  8. matrixebiz
    OP

    Newcomer matrixebiz Advanced Member

    Joined:
    Jul 25, 2010
    Messages:
    72
    Country:
    Canada
    Ok, thanks for the info guys but on the site where you download cIOS Xr20b (filetrip.net/f12411-cIOS-Installer-Xr20b.html) there are users complaining about the same thing after the update, what happens is when I load CFG Loader the wii remote stops working and I have to push the buttons again to get it working so there must be some code in the IOS's that it updates (it doesn't only mod 249) that must control some of the Bluetooth function and 'wigs' out for a sec. No biggie but I also read that using Pimp-My-Wii will fix it.
     
  9. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    That happens to everyone. You just have to press A and it will reconnect.
     
  10. matrixebiz
    OP

    Newcomer matrixebiz Advanced Member

    Joined:
    Jul 25, 2010
    Messages:
    72
    Country:
    Canada
    Ok, then maybe the IOS's it updates, updated one that I didn't have updated before [​IMG] it's been a long time since any updates from last Christmas when I originally did it [​IMG] because I've never had this sync issue loading CFG loader before. The same day I updated to CFG Loader to 6.1, maybe it was that [​IMG]
    Oh, well, no biggie. I can deal with it.
     
  11. matrixebiz
    OP

    Newcomer matrixebiz Advanced Member

    Joined:
    Jul 25, 2010
    Messages:
    72
    Country:
    Canada
    I've never used Priiloader and Black Ops is asking to update when I try to go online. Do I need to set Block updates in Priiloader? is this why the game is trying to update? I do have the HBC installed and the BootMii option, is this the same program as Priiloader?
     
  12. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    If it is "asking to update" after entering online multiplayer, it is referring to a game patch and not a Wii System Update. Go ahead and download the patch, it will download as DLC and show up under the Wii Saves menu.

    -[]D
     
  13. matrixebiz
    OP

    Newcomer matrixebiz Advanced Member

    Joined:
    Jul 25, 2010
    Messages:
    72
    Country:
    Canada
    Oh, ok, I wasn't sure what it was doing, System or Game update and got nervous.
    Your sure it's not a system update right [​IMG] ?
     
  14. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    If it is prompting for the update as shown in this YouTube video, then it is not a System Update, but a game patch. A video is worth a billion words [​IMG]

    -[]D
     
  15. matrixebiz
    OP

    Newcomer matrixebiz Advanced Member

    Joined:
    Jul 25, 2010
    Messages:
    72
    Country:
    Canada
    Ok, yep, same update [​IMG] Thanks
     

Share This Page