Wii will not read disks

Discussion in 'Wii - Hardware, Devices and Utilities' started by Sicklyboy, Mar 24, 2011.

Mar 24, 2011

Wii will not read disks by Sicklyboy at 5:30 AM (666 Views / 0 Likes) 1 replies

  1. Sicklyboy

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Jul 15, 2009
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    United States
    A while ago, my friend's Wii would not read disks. This was a near-launch wii that COULD load backups and has a vulnerable boot1 to load BootMii@Boot2.

    The situation:
    Wii Wouldn't read disks. Would occasionally Get the banner from the disk, but would say "Error reading disk."

    Replaced DVD drive, didn't change anything at all.

    Neogamma does not read it either. Swiss won't start because it can't read from the drive. GC games do not start either.

    Today, I reinstalled SM 4.2U and it read disks fine. Installed Priiloader .4, and there went all functionality for disk reading again.

    I have tried forcing the SM IOS to 249 and 236, no dice. Reinstalled 4.2U and IOS 70, no dice, used the Wii's Format System Memory option and it did nothing. Installed 4.3U and IOS80, still no dice, so I downgraded him back to 4.2 and again, no dice.

    What on earth is wrong with this? I am going to install a fresh NAND made with Ohneswazzeneger (or however you spell Pune's app) to see if it fixes anything soon.

    Aside from redownloading every single IOS and starting over again with a new NAND, what else is there? I doubt it would be the dvd drive itself since it CAN read, he was playing Wii Sports and a Zelda game today. All channels start fine (however, loading a channel after hitting Start will take around 10 seconds... not sure why).

  2. M1r0

    Member M1r0 GBAtemp Fan

    Jun 25, 2010
    United States
    Run a syscheck? And for now, I would just reinstall SM 4.2u without priiloader.

Share This Page