Wii will not go to standby after soft modding

Discussion in 'Wii - Hacking' started by Segajunkie, Nov 22, 2019.

  1. Segajunkie
    OP

    Segajunkie Newbie

    Newcomer
    1
    Nov 22, 2019
    United States
    I just soft modded a wii, and it will not go into standby (red light) when pressing the power button or using the wiimote. The screen shuts off, the light stays green, and the USB hard drive continues to get power. It will go to standby if I hold down the power button for a few secopnds, but i'd like to be able to shut it down with the wiimote. I have never had this happen before, and I have probably modded 2 dozen wii consoles over the years using all the various methods that have come and gone. This mod was done using ModMii. Has anyone ever experienced this issue, and if so, does anyone know of a fix for it.
     
  2. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    4
    Aug 24, 2014
    United Kingdom
    Are you absolutely certain it's green and not yellow? I have to ask because colourblindness exists. If you set up RiiConnect24 and enabled standby connection, the light goes yellow to show that the Wii is still occasionally going online to check for WiiConnect24 emails (that service does in fact use emails in the backend)

    And yes, Standby Connection does power the USB ports - the little blinky light on my USB drive that I use for Wii games is testament to that. It also seems to output 480i video. (Even though I have that lovely 480p setup) If power consumption is an issue for you, but you use things that complain at you if you turn off Standby Connection, just get into the habit of holding the power button I guess.
     
    jeannotte likes this.
  3. XFlak

    XFlak Wiitired but still kicking

    Member
    10
    Sep 12, 2009
    Canada
    Ontario
    There's a priiloader setting for this, I can't remember what it's called but it's obvious, shutdown to idle or something like that
     
    alexander1970 likes this.
  4. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    14
    Nov 8, 2018
    Austria
    Austria
    Hello,"old" Man.:)
    (Maybe a little "Kawashima´s Brain Training helps.:evil:).

    Priiloader -> Settings - Ignore standby.

    Thank you.:)
     
    E1ite007 and jeannotte like this.
  5. Segajunkie
    OP

    Segajunkie Newbie

    Newcomer
    1
    Nov 22, 2019
    United States
    The light is definitely green, and as far as priiloader is concerned, the only options that I enabled were block online updates, block disc updates, and move disc channel. This is mostly out of habit as there’s probably no reason to block online updates anymore. One last detail I forgot to mention about the issue is that when I press the power button, the screen goes black and the button stays green (like I mentioned above). But I have to hold the button and make it red or pull the power cord in order to power the system back on. It will not power back on when the button is green and the screen is blank.

    I’ll double check the priiloader settings again when I get home later, but I’m pretty sure I only enabled those 3 things because I went through the settings when I initially noticed the problem.
     
    Last edited by Segajunkie, Nov 22, 2019
    alexander1970 likes this.
  6. Segajunkie
    OP

    Segajunkie Newbie

    Newcomer
    1
    Nov 22, 2019
    United States
    So I checked Priiloader again and I only had the 3 items I mentioned above enabled. In the settings everything was off except for AHBPROT IOSreload and Use System Menu IOS, those are both on. Still has the issue. I uninstalled Priiloader, still doesn't shut down, reinstalled it, still has the issue. Its such a small issue that im tempted to just say forget it and deal with it. But things like this bug me so I know I won't be able to let it go :nayps3:

    — Posts automatically merged - Please don't double post! —

    One other thing I just noticed, it shuts down \ goes to standby as expected when pressing the power button in the homebrew channel or a game. Any app for that matter. I only get this behavior when trying to shut down from the system menu.
     
    Last edited by Segajunkie, Nov 22, 2019
    alexander1970 likes this.
  7. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    14
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    Please try this Tool "Settings Editor GUI":
    https://static.wiidatabase.de/Settings-Editor-GUI.zip

    Copy "Settings Editor GUI" into "apps" on your Wii´s SD Card and the Folder "ploader on the Root of the SD Card please.

    There is the Setting "Shutdown Mode".
    I am pretty sure it stands on "Idle".
    Please change it to "Full".

    Did you use RiiConnect/Mail ?

    Thank you.:)
     
    Last edited by alexander1970, Nov 22, 2019
  8. XFlak

    XFlak Wiitired but still kicking

    Member
    10
    Sep 12, 2009
    Canada
    Ontario
    In priiloader it's not listed under the system menu hacks menu, it's listed under a separate menu called settings. The list you're looking at to move the disk channel is NOT the right place to find the ignore standby setting.
     
  9. Segajunkie
    OP

    Segajunkie Newbie

    Newcomer
    1
    Nov 22, 2019
    United States
    I just tried the Settings Editor GUI, and Shutdown Mode was set to FULL. Also, WiiConnect24 is turned off. And for Priiloader, I did check the settings menu, AHBPROT IOSreload and Use System Menu IOS were the only 2 things turned on, everything else was turned off.
     
    alexander1970 likes this.
Quick Reply
Draft saved Draft deleted
Loading...