Wii version 3.2 - How to play new games without updating?

Discussion in 'Wii - Backup Loaders' started by Lemeshianos, Sep 17, 2009.

  1. Lemeshianos
    OP

    Newcomer Lemeshianos Member

    Joined:
    Sep 26, 2008
    Messages:
    23
    Country:
    United States
    Hello, I have a wii v3.2 with a backup loader. Some new games have an update that is required to be installed if you want to play the game.
    How do I update the wii without losing the softmod?
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
  3. knife_hu

    Newcomer knife_hu Newbie

    Joined:
    Apr 28, 2009
    Messages:
    2
    Country:
    China
    WII not PSP
    you can use 3.2 play all games
     
  4. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    sorry but that link IS for Wii, you must be getting confused or not looking correctly, it half way down the page

    qoute.

    and for Firmware Updater 4.0 you need to look a few pages back, and i think this one is needed first the Firmware Updater 4.1
     
  5. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    What they are saying is the System Menu doesn't need updating for any reason; newer IOSes just need installing.
     

Share This Page