Wii USB loader v1.5 problems

Discussion in 'Wii - Backup Loaders' started by skeezerpleezer, Jun 9, 2009.

Jun 9, 2009
  1. skeezerpleezer
    OP

    Newcomer skeezerpleezer Newbie

    Joined:
    Jun 9, 2009
    Messages:
    7
    Country:
    United States
    I am currently trying to use the USB loader v1.5 with a Seagate FreeAgent Desktop 250gb hard drive. I have partitioned and formatted the drive and the wii recognized it. I was also able to rip the Wii Sports game to the drive, but for some reason I cannot load it from the drive; it freezes up. I have tried both USB ports, plugging in the drive before hooking it up, while in HBC, and while in the USB loader menu. Any help or ideas on things to try would be greatly appreciated.
     
  2. Kleiner

    Newcomer Kleiner Member

    Joined:
    Jun 9, 2009
    Messages:
    48
    Country:
    United States
    I'm not exactly an expert but all the research i've done shows that Seagate drives do not work with the Wii. Seagate in general is a peice of crap, go get yourself a Western Digital MyBook, then run flawlessly.
     
  3. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
    This is not totally true. I am running USB loader off a Seagate 500GB FreeAgent Desk and it works most of the time. Occasionally I have to power cycle it in order to get it recognized.

    Which cIOS are you using? It might help to try a few different ones and see which works best for you. Rev13 isnt necessarily better than Rev12. They all have their share of different bugs. Any Rev above 10 should work with any loader, so try rev 10, 11, 12, and 13 and see if any of them fix your problem
     
  4. skeezerpleezer
    OP

    Newcomer skeezerpleezer Newbie

    Joined:
    Jun 9, 2009
    Messages:
    7
    Country:
    United States
    I am running cIOS36 rev10. I'll try rev12. Thanks.
     
  5. skeezerpleezer
    OP

    Newcomer skeezerpleezer Newbie

    Joined:
    Jun 9, 2009
    Messages:
    7
    Country:
    United States
    i upgraded to cIOS38reb13b, but it didn't work. Any other ideas?
     
  6. skeezerpleezer
    OP

    Newcomer skeezerpleezer Newbie

    Joined:
    Jun 9, 2009
    Messages:
    7
    Country:
    United States
    Would a different USB loader work?
     

Share This Page